Dear Postgres team:

As requested in the INSTALL document, here are my particulars:


Version : 6.5.2
OS : Solaris 2.5.1
Hardware : Sparc Netra i150 (server)

Initially I tried using the SOLARIS package for 6.5.1 posted on your
FTP site. It did *not* work properly ... when I tried to do a
"createdb" I got a message saying that userid "postgres" wasn't in the
"pg_shadow" file.

Rather than try to muck around with this I decided to do a compile
from scratch.

I was able to compile cleanly as per the instructions in the INSTALL
document.

The FAQ on the POSTGRES.ORG site was very helpful ... I found I had to
change the shared memory parameter on SOLARIS 2.5.1.

A note: it might be useful to include this particular FAQ (for
SOLARIS) in the distribution (it isn't currently).

BTW, my "application" is to use POSTGRESQL as an authentication
database for an APACHE server using the AUTH module(s) for SQL.

I'm one of the webmasters for the College of Engineering site
(engineering.uta.edu) and we needed a nice way to do auth for our 3500
(est.) students.

Many thanks for producing and maintaining POSTGRESQL.

Charlie
========================================================================
Charlie Lindahl | University of Texas@Arlington, College of Engineering
lindahl@uta.edu | Engineering Center for Distance Learning (ECDL)
"You don't program computers ..
you beat them into submission."
- Dave Fink, UTA "jack of all trades"
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
Personal website - http://testor.uta.edu/~lindahl
Art of Engineering the Web class - http://aew.uta.edu/
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedOct 5, '99 at 10:40p
activeOct 5, '99 at 10:40p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Charlie Lindahl: 1 post

People

Translate

site design / logo © 2022 Grokbase