I downloaded the latest src.rpm and it fails to build on my RH6.0 system. It
fails when it gets to perl. I have fooled with the sources but it's a no-go
thus far. Plz note... I build rpm's all the time and I have all of the
development libraries available!

- From the spec file:

CFLAGS="$RPM_OPT_FLAGS" ./configure --prefix=/usr \
--enable-hba --enable-locale \
--with-perl \ <--------------------- it fails right here!
--with-tcl --with-tk --with-x \
--with-odbc --with-java \
--with-python

- --
Chuck Mead, CTO, MoonGroup Consulting, Inc. <http://moongroup.com>
Mail problems? Send "s-u-b-s-c-r-i-b-e mailhelp" (no quotes and no
hyphens) in the body of a message to mailhelp-request@moongroup.com.
Public key available at: wwwkeys.us.pgp.net

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedSep 30, '99 at 7:25p
activeSep 30, '99 at 7:25p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Chuck Mead: 1 post

People

Translate

site design / logo © 2022 Grokbase