FAQ
Hello there...
I downloaded the software: RedHat RPMs for v6.5.1 on i386 from
ftp://postgresql.org/pub/RPMS/
When a run the next command:
rpm -Uvh *.rpm
I got the next error:
failed dependencies:
libncurses.so.4 is needed by postgresql-6.5.1-1
libncurses.so.4 is needed by postgresql-devel-6.5.1-1
libncurses.so.4 is needed by postgresql-server-6.5.1-1

What Should I do to uncompress?

Regards.


José Morales. Tel.: (502) 361-1117 ext. 152.
Analista de Sistemas SkyTel. tel.: (502) 360-0000
Mtel Guatemala, S.A. Pin: 5020007
http://www.skytel.com.gt Email: jmorales@skytel.com.gt
Yahoo pager: jmoralesgt Email: 5020007@skytel.com.gt

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedAug 17, '99 at 6:55p
activeAug 17, '99 at 6:55p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Jose Morales: 1 post

People

Translate

site design / logo © 2022 Grokbase