FAQ
Hello.

I have tried to install the RPM package postgresql-6_5_1-1_i386.rpm in a computer with Red Hat 5.1 with postgres v 6.3.

When I have executed the command:

rpm -Uvh postgresql-6_5_1-1_i386.rpm

the result were:

failed dependencies:

postgresql-clients conflicts with posgresql-6.5.1-1



Can you help me?





07-27-1999 - RedHat RPMs Available RedHat RPMs for v6.5.1 on i386 machines are now available at ftp://postgresql.org/pub/RPMS/ Please report any questions or problems to mailto:pgsql-ports@postgresql.org

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedAug 6, '99 at 12:02p
activeAug 6, '99 at 12:02p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Fco. Javier Nebot: 1 post

People

Translate

site design / logo © 2022 Grokbase