FAQ
Hello,

I am having problems with PostgreSQL installations. :(

I am a newbie so please be patient.

I have a Pentium 266mmx Linux server. I created it with Redhat 6.0 and
installed everything.

I also tried to install all of the RPM's on the Contributed CD for
PostgreSQL. All went in
except one :

rpm -U -h -v --force postgresql-perl-6.3.2-6.i386.rpm
gave me an error:
error: failed dependencies:
libpq.so.1 is needed by postgresql-perl-6.3.2-6

I could not figure out where this file comes from ...

I went to your website (NICE by the way) , and found updated versions .

I downloaded the following to my pc then ftp'd then to the server in
/tmp:

postgresql-6.5.1-1.i386.rpm
postgresql-perl-6.5.1-1.i386.rpm
postgresql-devel-6.5.1-1.i386.rpm
postgresql-python-6.5.1-1.i386.rpm
postgresql-jdbc-6.5.1-1.i386.rpm
postgresql-server-6.5.1-1.i386.rpm
postgresql-odbc-6.5.1-1.i386.rpm
postgresql-tcl-6.5.1-1.i386.rpm

I killed the postmaster process.
From /tmp I ran:
rpm -Uvh *.rpm
error: failed dependencies:
postgresql-clients conflicts with postgresql-6.5.1-1


HELP ... I am not sure what to do next.


Glen Brittle




I currently have installed on RedHat 6.0 then following:

postgresql-clients-6.4.2-4
postgresql-data-6.4.2-4
postgresql-jdbc-6.3.2-6
postgresql-6.4.2-4
postgresql-devel-6.4.2-4

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedAug 4, '99 at 2:55p
activeAug 4, '99 at 2:55p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Glen Brittle: 1 post

People

Translate

site design / logo © 2022 Grokbase