FAQ
I am using Debian 2.1 and compiled PostgreSQL 6.5.1

psql works, but without history or ability to edit the line.

What can I do to change that?


--
Jonas Liljegren mailto:jonasl@xms.se

Search Discussions

  • Jonas Liljegren at Jul 24, 1999 at 8:01 am
    I am using Debian 2.1 and compiled PostgreSQL 6.5.1

    psql works, but without history or ability to edit the line.

    What can I do to change that?
  • Palle Girgensohn at Jul 24, 1999 at 3:12 pm

    Jonas Liljegren wrote:

    I am using Debian 2.1 and compiled PostgreSQL 6.5.1

    psql works, but without history or ability to edit the line.

    What can I do to change that?

    --
    / Jonas - http://paranormal.o.se/myself/index.html
    I don't use debian myself, but saw this once a long time ago with
    Solaris. The configur escript didn't find the readline libs & includes,
    and psql was built without them.

    Check the config.log for readline (or check the output of configure).
    Maybe configure can't find the readline libs. You may be able to fix
    this by starting configure with
    CFLAGS="-L/path/to/readline -I/path/to/readline" ./configure ...
    or something similar.

    Hope this helps.

    Trevlig sommar!

    /Palle

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJul 24, '99 at 6:46a
activeJul 24, '99 at 3:12p
posts3
users3
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase