FAQ
Hello,

I used postgresql for a long time on Linux,
but last week I tried to install Postgresql6.5
on Solaris2.7 - SPARC;
I've compiled it fine - no problems and I've initialized
DB with initdb too.
But if I tried to run postmaster -i -D ....
I got error message about Ipc...Mem.... variables;

I know that there are SOME(?) variables I have to setup them
in kernel but I don't know their names and nobody of my friends know
them.

Please, write me, as soon as possible what to do on Solaris2.7
to run postgresql6.5 ...

, Martin

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJul 13, '99 at 8:30a
activeJul 13, '99 at 8:30a
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Martin Dolog: 1 post

People

Translate

site design / logo © 2022 Grokbase