FAQ
If PostgreSQL failed to compile on your computer or you found a bug that
is likely to be specific to one platform then please fill out this form
and e-mail it to pgsql-ports@postgresql.org.

To report any other bug, fill out the form below and e-mail it to
pgsql-bugs@postgresql.org.

If you not only found the problem but solved it and generated a patch
then e-mail it to pgsql-patches@postgresql.org instead. Please use the
command "diff -c" to generate the patch.

You may also enter a bug report at http://www.postgresql.org/ instead of
e-mail-ing this form.

============================================================================
POSTGRESQL BUG REPORT TEMPLATE
============================================================================


Your name : Marc Zuckman
Your email address : marc@classyad.com


System Configuration
---------------------
Architecture (example: Intel Pentium) : Intel Pentium

Operating System (example: Linux 2.0.26 ELF) : RedHat 6.0 (glibc 2.1) with Linux 2.2.10 ELF

PostgreSQL version (example: PostgreSQL-6.5) : PostgreSQL-6.5

Compiler used (example: gcc 2.8.0) : gcc version egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)


Please enter a FULL description of your problem:
------------------------------------------------
libpgtcl did not compile with libcrypt.

I manually edited the Makefile and changed to SHLIB_LINK+ to

SHLIB_LINK+= -L../libpq -lpq -lcrypt





Please describe a way to repeat the problem. Please try to provide a
concise reproducible example, if at all possible:
----------------------------------------------------------------------





If you know how this problem might be fixed, list the solution below:
---------------------------------------------------------------------



Marc Zuckman
marc@fallon.classyad.com

________________________________
_ Visit The Home and Condo MarketPlace _
_ http://www.ClassyAd.com _
_ _
_ FREE basic property listings/advertisements and searches. _
_ _
_ Try our premium, yet inexpensive services for a real _
_ selling or buying edge! _
________________________________

Search Discussions

  • Rüdiger Martin at Jul 17, 1999 at 3:13 pm
    Hello!

    I compiled PostgreSQL 6.5 under Windows NT 4.0 with service
    pack 3. There - apart from some strange errors - everything seems
    to work all right.
    On the same computer I installed Windows NT 4.0 with service
    pack 4. Then I compiled PostgreSQL 6.5 exactly in the same way,
    but unfortunately this time it does not work. For instance, if I try to
    do the regression tests, the systems tells me <destroying old
    regression database...>, but then it hangs up. And this was not the
    only problem. While compiling the system (here Win NT!) crashed
    several times seriously.
    So my question is: Is there any know problem concerning different
    service packs for Win NT? Any hints would be appreciated.
    Thank you very much in advance.

    Ruediger A Martin

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJul 10, '99 at 2:11p
activeJul 17, '99 at 3:13p
posts2
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase