FAQ
Hi all,

my question:
------------
- does anybody know what is needed for the installation of gcc and
PostgreSQL with g/c++ on an IRIX 6.2 including the stuff for IRIX 6.2
itself and how to do it.

and

- if you have the binaries, please answer too.


description of the situation:
-----------------------------
at this moment I have gcc installed without g/c++, but I want to
reinstall gcc, now with g/c++. Therefore I downloaded libstdc++ and tried.
But installation went wrong with errors concerning old and new 32-bits
objects, abi (during the installation-process there magically sprang a
directory 'mabi=64' into existance) etcetera.

After this I want to reinstall PostgreSQL with gcc and g/c++, because
some numeric datatypes are not working (e.g. int8) or giving notices
about casting to a different datatype (e.g. float8).

I'm not very technically oriented, so my one and only idea is that the
problems have something to do with something internal and with missing
files or with configure/make-options I have to set while installing.
And maybe the datatype-problems with PostgreSQL will also be solved after
a correct installation of gcc.....

system:
-------
IRIX mars 6.2 03131015 IP22
mips-abiversion: 1.2

current software:
-----------------
gcc: 2.8.1
libstdc++: 2.8.1
PostgreSQL: 6.4.2



Thanks,

Jelle.

--------------------------------------------------------------
NEROC Publishing Solutions

Jelle Ruttenberg

De Run 1131, 5503 LB Veldhoven Phone : +31-(0)40-2586641
P.O.Box 133, 5500 AC Veldhoven Fax : +31-(0)40-2541893
The Netherlands E-mail : ruttenberg@neroc.nl
--------------------------------------------------------------

Search Discussions

  • Jelle Ruttenberg at Jun 2, 1999 at 9:19 am
    Hi all,

    my question:
    ------------
    - does anybody know what is needed for the installation of gcc and
    PostgreSQL with g/c++ on an IRIX 6.2 including the stuff for IRIX 6.2
    itself and how to do it.

    and

    - if you have the binaries, please answer too.


    description of the situation:
    -----------------------------
    at this moment I have gcc installed without g/c++, but I want to
    reinstall gcc, now with g/c++. Therefore I downloaded libstdc++ and tried.
    But installation went wrong with errors concerning old and new 32-bits
    objects, abi (during the installation-process there magically sprang a
    directory 'mabi=64' into existance) etcetera.

    After this I want to reinstall PostgreSQL with gcc and g/c++, because
    some numeric datatypes are not working (e.g. int8) or giving notices
    about casting to a different datatype (e.g. float8).

    I'm not very technically oriented, so my one and only idea is that the
    problems have something to do with something internal and with missing
    files or with configure/make-options I have to set while installing.
    And maybe the datatype-problems with PostgreSQL will also be solved after
    a correct installation of gcc.....

    system:
    -------
    IRIX mars 6.2 03131015 IP22
    mips-abiversion: 1.2

    current software:
    -----------------
    gcc: 2.8.1
    libstdc++: 2.8.1
    PostgreSQL: 6.4.2



    Thanks,

    Jelle.

    --------------------------------------------------------------
    NEROC Publishing Solutions

    Jelle Ruttenberg

    De Run 1131, 5503 LB Veldhoven Phone : +31-(0)40-2586641
    P.O.Box 133, 5500 AC Veldhoven Fax : +31-(0)40-2541893
    The Netherlands E-mail : ruttenberg@neroc.nl
    --------------------------------------------------------------

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJun 2, '99 at 9:08a
activeJun 2, '99 at 9:19a
posts2
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Jelle Ruttenberg: 2 posts

People

Translate

site design / logo © 2022 Grokbase