FAQ
Hi,

I hope this is the right PGSQL list to post this to.

I have installed PostgreSQL81 using Macports. I am now trying to
re-compile PHP with Postgres support built in, however configure
keeps complaining that libpq-fe.h is not found, and I have not been
able to solve this.

I did see that there were 3 different Postgres packages for OS X:
server, client, and a 3rd one, presumably the dev package.

1. Can anyone confirm that libpq-fe.h is included in a postgres-dev
package for OS X?

2. If so, what is the equivalent port to install libpq-fe.h using
MacPorts? Alternately I could build from source, however installing a
Mac package is not a preferred option as I only have remote access to
the machine.

I know this is probably not the first time this question has been
asked, but I have not been able to find the answer yet, and
appreciate any advice.

thanks,

Forest M
MNN: You're What's On!
http://mnn.org

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedApr 18, '08 at 10:08p
activeApr 18, '08 at 10:08p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Mars Forest: 1 post

People

Translate

site design / logo © 2022 Grokbase