FAQ
I need to evaluate PostgreSQL on QNX 4.25. What release should I use?
I notice that QNX4 support was added around release 7.2 and removed for release 8.2.
Has anybody had any experiences with PostgreSQL on QNX4, good or bad that they can share.
I'm looking for a solid, reliable, featurefull database.
Any advice?

Thanks,
tony

Search Discussions

  • Peter Eisentraut at Mar 18, 2008 at 3:01 pm

    Am Dienstag, 18. März 2008 schrieb Egan, Anthony M.:
    I need to evaluate PostgreSQL on QNX 4.25. What release should I use?
    I notice that QNX4 support was added around release 7.2 and removed for
    release 8.2. Has anybody had any experiences with PostgreSQL on QNX4, good
    or bad that they can share. I'm looking for a solid, reliable, featurefull
    database.
    Well, your best bet would be to start with 8.1 then and see how far you get.
    Note, however, that the QNX support was presumably removed because it was
    bit-rotting, so it is likely that you will have to invest quite an effort to
    get to something useable. If you want something solid and reliable in
    reasonable time, I suggest you consider using a different operating system.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedMar 18, '08 at 1:32p
activeMar 18, '08 at 3:01p
posts2
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase