"Kelvin Lau" <kelvin.lau@sas.com> writes:
createdb: could not connect to database template1: FATAL: unsupported frontend protocol 0.0: server supports 1.0 to 3.0
This is a known problem caused by a bug in the system header files that
IBM supplies. There may by now be an update available from IBM to fix
their error, or you can manually patch the header files and recompile
Postgres. See the list archives for details, eg
http://archives.postgresql.org/pgsql-ports/2005-05/msg00021.php

regards, tom lane

Search Discussions

  • Chris Browne at Sep 28, 2005 at 4:04 pm

    Tom Lane writes:

    "Kelvin Lau" <kelvin.lau@sas.com> writes:
    createdb: could not connect to database template1: FATAL: unsupported frontend protocol 0.0: server supports 1.0 to 3.0
    This is a known problem caused by a bug in the system header files that
    IBM supplies. There may by now be an update available from IBM to fix
    their error, or you can manually patch the header files and recompile
    Postgres. See the list archives for details, eg
    http://archives.postgresql.org/pgsql-ports/2005-05/msg00021.php
    There is a bit more [recent/specific/comprehensive] information in the
    AIX FAQ...

    http://www.postgresql.org/docs/faqs.FAQ_AIX.html
    --
    select 'cbbrowne' || '@' || 'acm.org';
    http://www.ntlug.org/~cbbrowne/lsf.html
    "We don't understand the software, and sometimes we don't understand
    the hardware, but we can *see* the blinking lights!" -- Unknown

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedSep 28, '05 at 2:35p
activeSep 28, '05 at 4:04p
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Chris Browne: 1 post Tom Lane: 1 post

People

Translate

site design / logo © 2022 Grokbase