I'm not sure what form success reports are supposed to take.
I glanced at the website and didn't see anything obvious, but
I didn't dig too hard.

I have a box running 8.0.0rc4 on OpenBSD 3.6 with an AMD Opteron
(amd64). It configured cleanly. The first pass with make got stuck
in a loop and never came out, but the second pass worked fine when
I piped it to 'more' to see what was going on. Seems odd to me, but
it worked. I haven't loaded any real data yet, but I can create test
databases and access them fine. The performance with one sample table
and a bit of shared memory tweaking is really good. (Blows away a
comparable 2.4 Xeon on a not quite apples-to-apples test - based
on wallclock timing).

Let me know if either of these is the wrong address or you'd like more /
less info (in the future).

--
Andy Warner

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJan 10, '05 at 1:54a
activeJan 10, '05 at 1:54a
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Andy Warner: 1 post

People

Translate

site design / logo © 2022 Grokbase