FAQ
I noticed that the most recent code in the Postgres CVS will compile
on Mac OS 10.2, but I've had problems with it. I keep receiving i/o
errors, which I didn't receive with Mac OS 10.1.5 and Postgres 7.2.
Anyways, is there any way to get Postgres 7.2 working on Mac OS 10.2?
I'm guessing that as a lot of people upgrade to OS 10.2 others will be
asking this same question.

Thanks.
~ Alex Ranaldi

Search Discussions

  • Tom Lane at Aug 29, 2002 at 2:35 pm

    Alex Ranaldi writes:
    I noticed that the most recent code in the Postgres CVS will compile
    on Mac OS 10.2, but I've had problems with it. I keep receiving i/o
    errors, which I didn't receive with Mac OS 10.1.5 and Postgres 7.2.
    Such as? You're not going to get much support with such a vague report.

    regards, tom lane

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedAug 26, '02 at 1:29a
activeAug 29, '02 at 2:35p
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Alex Ranaldi: 1 post Tom Lane: 1 post

People

Translate

site design / logo © 2022 Grokbase