software: postgresql-server-7.0.3-2.i386.rpm
this is the rpm for redhat 6.2.

This fails to install correctly. /etc/ld.so.conf does not get updated, an
error is produced on the rpm command. Consequently, many of the interfaces
(e.g. ecpg) fail.

Immediate action: add the correct lib to /etc/ld.so.conf. I discovered
the solution after I had reverted to installation via tarball. I dont know
how to take the rpm apart, so I dont know exactly what the problem is in
the rpm.

jr
John Riehl

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedFeb 27, '01 at 1:03p
activeFeb 27, '01 at 1:03p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Jr: 1 post

People

Translate

site design / logo © 2022 Grokbase