Due to a dependency problem, which only reared its ugly head if no C
preprocessor was installed, I have rebuilt and re-released RPM's for
PostgreSQL.

If you have not experienced problems with the 7.0.3-1 RPMset, you do not
need to download this set.

Available at:
ftp://ftp.postgresql.org/pub/binary/v7.0.3/RPMS
or on your favorite PostgreSQL mirror.

PPC RPM's should be available soon, as should Mandrake 7.1 RPM's.

Caldera eServer 2.3, RedHat 6.x and 7.0, TurboLinux 6.0.4, and SuSE 6.4
and 7.0 i386 binary RPM's are available, and a cross-distribution
capable source RPM is also available. Source RPM's for eServer 2.3 and
SuSE are also available, and are packaged in the respective directory.

The SuSE RPM's, due to their different source, are not updated to
7.0.3-2, as the dependency problem doesn't exist on them.

Again, if you took the time to download the 7.0.3-1 RPMset, and it
installed for you just fine, you do not need to download this set. If
you downloaded the 7.0.3-1 set, and the only dependency that fails on
installation is for '/lib/cpp', then you may safely use rpm's --nodeps
install flag to force the installation.

In addition to the change for this dependency bug, the 7.0.3-2
RedHat-style RPMset has experimental build support for ia64, as well as
better build support for PowerPC, which prevents building with too high
an optimization level.
--
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

Search Discussions

  • Thomas Lockhart at Nov 17, 2000 at 4:15 am

    Available at:
    ftp://ftp.postgresql.org/pub/binary/v7.0.3/RPMS
    or on your favorite PostgreSQL mirror.
    PPC RPM's should be available soon, as should Mandrake 7.1 RPM's.
    I've just posted the RPMs for Mandrake. They built without any changes
    to the spec file (thanks Lamar!) except of course for putting the "2mdk"
    as the release.

    - Thomas
    Caldera eServer 2.3, RedHat 6.x and 7.0, TurboLinux 6.0.4, and SuSE 6.4
    and 7.0 i386 binary RPM's are available, and a cross-distribution
    capable source RPM is also available. Source RPM's for eServer 2.3 and
    SuSE are also available, and are packaged in the respective directory.
    The SuSE RPM's, due to their different source, are not updated to
    7.0.3-2, as the dependency problem doesn't exist on them.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedNov 16, '00 at 4:39a
activeNov 17, '00 at 4:15a
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Thomas Lockhart: 1 post Lamar Owen: 1 post

People

Translate

site design / logo © 2022 Grokbase