FAQ
Hi all
I have cygwin 1.1.4 with cygipc install well
I ran ./configure --with-odbc --enable-multibyte --with-locale
configure finished with no errors
now I ran make after long trip
i got the following error msg
so could any one tell me what I have to do?
<--------error msg
DLL=1 -Wall -Wmissing-prototypes -Wmissing-declarations -I../.. -c -o wstrncmp
o wstrncmp.c.
_gcc -I../../../include -I../../../backend -O2 -I/usr/local/include -DBUILDING
DLL=1 -Wall -Wmissing-prototypes -Wmissing-declarations -I../.. -c -o variable
o variable.c.
_gcc -I../../../include -I../../../backend -O2 -I/usr/local/include -DBUILDING
DLL=1 -Wall -Wmissing-prototypes -Wmissing-declarations -I../.. -c -o big5.o b
ig5.c
ld -r -o SUBSYS.o common.o conv.o mbutils.o wchar.o wstrcmp.o wstrncmp.o variabl
e.o big5.o
make[3]: Leaving directory `/home/administrator/postgresql-7.0.2/src/backend/uti
'ls/mb
gcc -I../../include -I../../backend -O2 -I/usr/local/include -DBUILDING_DLL=1
Wall -Wmissing-prototypes -Wmissing-declarations -I.. -c -o fmgrtab.o fmgrta-
b.c
.needed by `SUBSYS.o'. Stop ,'make[2]: *** No rule to make target `adt/SUBSYS.o

make[2]: Leaving directory `/home/administrator/postgresql-7.0.2/src/backend/uti
'ls
make[1]: *** [utils.dir] Error 2
'make[1]: Leaving directory `/home/administrator/postgresql-7.0.2/src/backend
make: *** [all] Error 2

administrator@MACHINE3 ~/postgresql-7.0.2/src
$
<---end
what could I do?
thnx
mma

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedAug 25, '00 at 11:05a
activeAug 25, '00 at 11:05a
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Mohammed Abdel'al: 1 post

People

Translate

site design / logo © 2021 Grokbase