FAQ
Hi:

Problem:
when installing Postgresql-6.3 on an SCO Openserver 5.05Eb, the message
"plpgsql not installed due to lack of shared library support" was found.
This in turn made the running of regression testing not feasible ( make in
the regress directory produces the message "Cannot find the file
/usr/local/pgsql/lib/plpgsql.so This shared object contains the call
handler for PL/pgSQL. By default, only PL/pgSQL is built and installed.
Other languages must be explicitly enables at configure.")

Back ground:
We have SCO Openserver 5.05Eb on the server box.
We have installed SCO Openserver development Kit 5.1.1 on this box as well.
we have installed GNU make and made it available as part of search PATH.
configured postgres by using --with-template=sco and --without-CXX
done the built
getting support for shared library error at install stage.


Is this a problem with SCO Openserver or its Development Kit? Or is there
something that we must have done at configure stage of Postgres.

Any response would be greatly appreciated. Regards,

Zia Shms

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedMar 6, '00 at 6:59p
activeMar 6, '00 at 6:59p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Zia Shams: 1 post

People

Translate

site design / logo © 2022 Grokbase