Hi,
We are a research group at Georgia Tech atlanta, USA. We want to
use postgresql for our classes and research. We tried to install it but we
had some installation problems. Details:

Version of postgresql: 6.5.3
Operating system on which we tried installtion: Solaris
Hardware: sparc 20

In the installation instructions it was mentioned that one can
install pgsql on any unprivileged account. For the sake of testing I tried
to install it on my personal solaris account. I created the directories
usr/local/pgsql in my personal space and proceeded with installation
procedure. But after compilation it did give the message: "ready to
install" and hung up there. I opened a new window and ran the installation
commands, then the following messages were displayed:

copernicus:/net/hh1/ravigtri/usr/local/pgsql/postgresql-6.5.3/src} tail -f
make.install.log
gmake[1]: Entering directory
`/net/hh1/ravigtri/usr/local/pgsql/postgresql-6.5.3/src/utils'
gmake[1]: Nothing to be done for `install'.
gmake[1]: Leaving directory
`/net/hh1/ravigtri/usr/local/pgsql/postgresql-6.5.3/src/utils'
gmake -C backend install
gmake[1]: Entering directory
`/net/hh1/ravigtri/usr/local/pgsql/postgresql-6.5.3/src/backend'
mkdir /usr/local/pgsql/lib
mkdir: Failed to make directory "/usr/local/pgsql/lib"; No such file or
directory
gmake[1]: *** [/usr/local/pgsql/lib] Error 2
gmake[1]: Leaving directory
`/net/hh1/ravigtri/usr/local/pgsql/postgresql-6.5.3/src/backend'


Your help in this regard would be highly appreciated.

Eagerly waiting for your reply,


-Ravi (ravigtri@chmsr.gatech.edu)

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJan 11, '00 at 2:58a
activeJan 11, '00 at 2:58a
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Ravikrishna Venkata Ruddarraju: 1 post

People

Translate

site design / logo © 2022 Grokbase