FAQ
I installed a new XP SP2 workstation and to my surprise PgAdmin III 1.12.2 (latest version) installs but will not run, gives weird error on start.
Yes, XP is still used by us. Mainly due to Mobo problems with W7.
After a lot of testing around I discovered that it needs Microsoft Visual C++ redistributable installed in order to run.
On an older version of PgAdmin (1.4.3) running on this PC prior to this, it was not required or it came included.
It would be nice if the installer of PgAdmin 1.12.2 warns about this.
Thanks

Search Discussions

  • Francisco Leovey at May 2, 2011 at 11:58 am
    Bump due to null reply




    I installed a new XP SP2 workstation and to my surprise PgAdmin III 1.12.2 (latest version) installs but will not run, gives weird error on start.
    Yes, XP is still used by us. Mainly due to Mobo problems with W7.
    After a lot of testing around I discovered that it needs Microsoft Visual C++ redistributable installed in order to run.
    On an older version of PgAdmin (1.4.3) running on this PC prior to this, it was not required or it came included.
    It would be nice if the installer of PgAdmin 1.12.2 warns about this.
    Thanks
  • Michael Wood at May 2, 2011 at 12:05 pm

    On 2 May 2011 13:58, Francisco Leovey wrote:
    Bump due to null reply
    Perhaps you would get a better response from the pgAdmin mailing list.

    http://www.pgadmin.org/support/list.php
    I installed a new XP SP2 workstation and to my surprise PgAdmin III 1.12.2 (latest version) installs but will not run, gives weird error on start.
    Yes, XP is still used by us. Mainly due to Mobo problems with W7.
    After a lot of testing around I discovered that it needs Microsoft Visual C++ redistributable installed in order to run.
    On an older version of PgAdmin (1.4.3) running on this PC prior to this, it was not required or it came included.
    It would be nice if the installer of PgAdmin 1.12.2 warns about this.
    Thanks
    --
    Michael Wood <esiotrot@gmail.com>
  • Francisco Leovey at May 2, 2011 at 2:55 pm
    Thanks, I did not know about a PgAdmin mailing list

    --- On Mon, 5/2/11, Michael Wood wrote:


    From: Michael Wood <esiotrot@gmail.com>
    Subject: Re: [NOVICE] PgAdmin no longer works on a "clean install" XP SP2
    To: "Francisco Leovey" <fleovey@yahoo.com>
    Cc: "PGSQL NOVICE" <pgsql-novice@postgresql.org>
    Date: Monday, May 2, 2011, 9:05 AM

    On 2 May 2011 13:58, Francisco Leovey wrote:

    Bump due to null reply
    Perhaps you would get a better response from the pgAdmin mailing list.

    http://www.pgadmin.org/support/list.php
    I installed a new XP SP2 workstation and to my surprise PgAdmin III 1.12.2 (latest version) installs but will not run, gives weird error on start.
    Yes, XP is still used by us. Mainly due to Mobo problems with W7.
    After a lot of testing around I discovered that it needs Microsoft Visual C++ redistributable installed in order to run.
    On an older version of PgAdmin (1.4.3) running on this PC prior to this, it was not required or it came included.
    It would be nice if the installer of PgAdmin 1.12.2 warns about this.
    Thanks
    --
    Michael Wood <esiotrot@gmail.com>

    --
    Sent via pgsql-novice mailing list (pgsql-novice@postgresql.org)
    To make changes to your subscription:
    http://www.postgresql.org/mailpref/pgsql-novice

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-novice @
categoriespostgresql
postedApr 28, '11 at 1:15p
activeMay 2, '11 at 2:55p
posts4
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Francisco Leovey: 3 posts Michael Wood: 1 post

People

Translate

site design / logo © 2022 Grokbase