FAQ
I'm using PostgreSQL 7.1.2 through the C++ interface. When my programs
connect, from time to time they abort with the following message:
"Sorry, too many clients already". What may cause such behaviour? What
am I doing wrong? It's true that I have many clients connected at the
same time (20 or so), but I don't think that's "too many", and if I
restart them, they connect in the next try, with the same envirnonment,
process count, database client number, etc.

Leandro Fanzone
Compañía HASAR

Search Discussions

  • Tom Lane at May 8, 2002 at 9:15 pm
    Increase your postmaster's MAX_CONNECTIONS setting.

    regards, tom lane

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-novice @
categoriespostgresql
postedMay 8, '02 at 5:37p
activeMay 8, '02 at 9:15p
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Leandro Fanzone: 1 post Tom Lane: 1 post

People

Translate

site design / logo © 2022 Grokbase