Hi
I enabled the postgresql service that was there in fc5 and no c++
postgresql interface is there. How to overcome that .Can any body help me
which package i need to install .
Thanks in advance.

Search Discussions

  • Jeroen T. Vermeulen at May 28, 2007 at 8:05 am

    On Mon, May 28, 2007 13:59, RaviRam Kolipaka wrote:

    I enabled the postgresql service that was there in fc5 and no c++
    postgresql interface is there. How to overcome that .Can any body help me
    which package i need to install .
    The C++ API is called libpqxx. So look for packages with "pqxx" in the name.


    Jeroen

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-interfaces @
categoriespostgresql
postedMay 28, '07 at 6:59a
activeMay 28, '07 at 8:05a
posts2
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase