Hi,



I am looking for a way via configuration to make Postgres
not to use the openssl lib libeay32.dll as I need to delete that
library. I basically need to remove any encryption (hash is fine)
features from my Postgres (8.x) installation. This is quite urgent for
me. I would be very grateful if someone in this communicate can reply
to this email and help me.



Thanks!

Tom

Search Discussions

  • Jim Buttafuoco at Jan 30, 2007 at 12:48 am
    Rebuild from source and DO NOT specify --with-openssl







    _____

    From: pgsql-hackers-owner@postgresql.org
    On Behalf Of Tom Dong
    Sent: Saturday, January 27, 2007 12:16 PM
    To: pgsql-hackers@postgresql.org
    Cc: Tom Dong
    Subject: [HACKERS] How to configure Postgres to make it not to use (load)
    crypto libraries.



    Hi,



    I am looking for a way via configuration to make Postgres not to
    use the openssl lib libeay32.dll as I need to delete that library. I
    basically need to remove any encryption (hash is fine) features from my
    Postgres (8.x) installation. This is quite urgent for me. I would be very
    grateful if someone in this communicate can reply to this email and help me.



    Thanks!

    Tom

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-hackers @
categoriespostgresql
postedJan 27, '07 at 5:39p
activeJan 30, '07 at 12:48a
posts2
users2
websitepostgresql.org...
irc#postgresql

2 users in discussion

Tom Dong: 1 post Jim Buttafuoco: 1 post

People

Translate

site design / logo © 2022 Grokbase