FAQ
Hi, I'm having some pain getting Postgres 8.3 installed on windows vista 64.

The first time I tried to install it, I was using the .msi version, which eventually hit permissions problems, and when I aborted the install, the uninstall did not seem to take.

Then I tried the .exe version of 8.3, and I ran into the problem documented here relating to Date/Time settings flip-flopping between 64-bit integers and floating point numbers:

http://www.nabble.com/8.3.7-Windows-Update-Error-td22707651.html

The workaround there is to do a clean install of 8.3, but my original install didn't leave me an uninstaller, so I decided to upgrade to 8.4.

8.4 locked up at first, but then I rebooted my PC and was able to do a complete install and uninstall of 8.4, which, if nothing else, convinced me that there's some hope of getting through the install pain.

Unfortunately, 8.4 does not seem to have PostGIS support yet, which is the major reason I'm trying to go to Postgres in the first place. So I need to go back to 8.3.

So, long story short, I need a way to force the uninstall of 8.3. Has anybody had to do this before? I can try things like forcibly removing the directory, hacking the registry, etc., but I would like to work off of some documentation if possible.

Thanks,

Steve

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-general @
categoriespostgresql
postedMay 18, '09 at 10:56p
activeMay 18, '09 at 10:56p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Steve Howell: 1 post

People

Translate

site design / logo © 2021 Grokbase