Hi!

I downloaded the
postgresql-8.2.4-1.zip<http://wwwmaster.postgresql.org/download/mirrors-ftp?file=%2Fbinary%2Fv8.2.4%2Fwin32%2Fpostgresql-8.2.4-1.zip>
and
install it to win xp service pack 2 but i'm encountering this error:

--
This installation package cannot be opened. Verify that the package exists
and you can access it, or contat the application vendor to verify that this
is a valid windows installer package.
--------
I check the file, and its there. My windows login account has an
administrator level. I tried re-downloading the installer but still the same
error.

I would very much appreciate your help on this matter.

Lastly, my apology if i posted on the wrong postresql lists.

Thank!

xgee.one

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-general @
categoriespostgresql
postedAug 12, '07 at 5:20p
activeAug 12, '07 at 5:20p
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Gilbert Albero: 1 post

People

Translate

site design / logo © 2022 Grokbase