hola, que tal,

estoy tratando de conectar php 5.2.6 y pgsql 8.3.3 cuando instalo el
phppgadmin me dice:
Su versión de PHP no tiene el soporte correcto de bases de datos.
ya descomente el php_pgsql.dll pero nada, hice la prueba con la libreria gd
y la habilito pero con la libreria del pgsql no pasa nada,
anteriormete con otras versiones mas antiguas no habia ningun problema pero
con estas ultimas no puedo, hay que hacer otra cosa?, por ahi lei de una
libreria php5_pgsql pero parece que eso solo para linux pero yo uso xp,
el phppgadmin es 4.2
gracias por la ayuda,
saludos.

Search Discussions

  • Silvio Quadri at Jul 25, 2008 at 2:52 pm

    2008/7/24 Carlos Mendez <lucas1850@gmail.com>:
    hola, que tal,

    estoy tratando de conectar php 5.2.6 y pgsql 8.3.3 cuando instalo el
    phppgadmin me dice:
    Su versión de PHP no tiene el soporte correcto de bases de datos.
    ya descomente el php_pgsql.dll pero nada, hice la prueba con la libreria gd
    y la habilito pero con la libreria del pgsql no pasa nada,
    anteriormete con otras versiones mas antiguas no habia ningun problema pero
    con estas ultimas no puedo, hay que hacer otra cosa?, por ahi lei de una
    libreria php5_pgsql pero parece que eso solo para linux pero yo uso xp,
    el phppgadmin es 4.2
    gracias por la ayuda,
    saludos.
    ¿Qué dice el php_info?

    Hacete un programita que sea

    <? $db = pg_connect( "HOST=mi_host DBNAME=dbname" ) ?>

    correlo desde la línea de comando y fijate qué dice.



    --
    Silvio Quadri

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-es-ayuda @
categoriespostgresql
postedJul 24, '08 at 2:41p
activeJul 25, '08 at 2:52p
posts2
users2
websitepostgresql.org.es
irc#postgresql

2 users in discussion

Silvio Quadri: 1 post Carlos Mendez: 1 post

People

Translate

site design / logo © 2022 Grokbase