FAQ
hi,

i installed postgres (latest version) under cygwin / WinXP.

i started ipc-daemon2

when i want to run the initdb routine I got the following error message
(watch this)

$ initdb -E LATIN1 /usr/shared/postgresql/data
The files belonging to this database system will be owned by user
This user must also own the server process.

The database cluster will be initialized with locale 3079.

creating directory /usr/shared/postgresql/data... ok
creating directory /usr/shared/postgresql/data/base... ok
creating directory /usr/shared/postgresql/data/global... ok
creating directory /usr/shared/postgresql/data/pg_xlog... ok
creating directory /usr/shared/postgresql/data/pg_clog... ok
selecting default max_connections... 10
selecting default shared_buffers... 50
creating configuration files... ok
creating template1 database in /usr/shared/postgresql/data/base/1... FATAL:
invalid value for parameter "lc_messages": "3079"

initdb: failed
initdb: removing data directory "/usr/shared/postgresql/data"

hope you can help me.

thanks,
robert

Search Discussions

  • Peter Eisentraut at May 16, 2004 at 7:58 pm

    Robert wrote:
    creating template1 database in /usr/shared/postgresql/data/base/1...
    FATAL: invalid value for parameter "lc_messages": "3079"
    Perhaps you should set your locale environment to something less
    bizarre.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-admin @
categoriespostgresql
postedMay 14, '04 at 10:48p
activeMay 16, '04 at 7:58p
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Peter Eisentraut: 1 post Robert: 1 post

People

Translate

site design / logo © 2022 Grokbase