Grokbase Groups Pig user August 2011
FAQ
Hello,
I found pig-0.8.1 included junit-4.5 class files.
Could you please give me some suggestion my questions :
Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
why included classes in Junit-4.5?
Thank you.

Search Discussions

  • Dmitriy Ryaboy at Aug 8, 2011 at 9:47 pm
    junit is only needed for tests. you don't need it to run in production at
    all.


    2011/8/7 lulynn_2008 <lulynn_2008@163.com>
    Hello,
    I found pig-0.8.1 included junit-4.5 class files.
    Could you please give me some suggestion my questions :
    Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
    why included classes in Junit-4.5?
    Thank you.
  • Lulynn_2008 at Aug 9, 2011 at 10:16 am
    Thank you Dmitriy Ryaboy.


    At 2011-08-09 05:46:43,"Dmitriy Ryaboy" wrote:
    junit is only needed for tests. you don't need it to run in production at
    all.


    2011/8/7 lulynn_2008 <lulynn_2008@163.com>
    Hello,
    I found pig-0.8.1 included junit-4.5 class files.
    Could you please give me some suggestion my questions :
    Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
    why included classes in Junit-4.5?
    Thank you.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupuser @
categoriespig, hadoop
postedAug 7, '11 at 3:53p
activeAug 9, '11 at 10:16a
posts3
users2
websitepig.apache.org

2 users in discussion

Lulynn_2008: 2 posts Dmitriy Ryaboy: 1 post

People

Translate

site design / logo © 2022 Grokbase