FAQ
Jetty version should be updated in .eclipse.templates/.classpath, pig-template.xml and pig.pom as well
------------------------------------------------------------------------------------------------------

Key: PIG-2307
URL: https://issues.apache.org/jira/browse/PIG-2307
Project: Pig
Issue Type: Bug
Components: build
Reporter: Zhijie Shen
Assignee: Zhijie Shen
Priority: Minor
Attachments: PIG-2307.patch

Jetty version has been updated to 6.1.26, because jetty 6.1.14 startup issue causes unit tests to fail in CI. (https://issues.apache.org/jira/browse/PIG-2299)

However, the corresponding version numbers in .eclipse.templates/.classpath, pig-template.xml and pig.pom has not been updated.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

Search Discussions

  • Zhijie Shen (Updated) (JIRA) at Sep 28, 2011 at 3:02 pm
    [ https://issues.apache.org/jira/browse/PIG-2307?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Zhijie Shen updated PIG-2307:
    -----------------------------

    Attachment: PIG-2307.patch
    Jetty version should be updated in .eclipse.templates/.classpath, pig-template.xml and pig.pom as well
    ------------------------------------------------------------------------------------------------------

    Key: PIG-2307
    URL: https://issues.apache.org/jira/browse/PIG-2307
    Project: Pig
    Issue Type: Bug
    Components: build
    Reporter: Zhijie Shen
    Assignee: Zhijie Shen
    Priority: Minor
    Attachments: PIG-2307.patch


    Jetty version has been updated to 6.1.26, because jetty 6.1.14 startup issue causes unit tests to fail in CI. (https://issues.apache.org/jira/browse/PIG-2299)
    However, the corresponding version numbers in .eclipse.templates/.classpath, pig-template.xml and pig.pom has not been updated.
    --
    This message is automatically generated by JIRA.
    If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
    For more information on JIRA, see: http://www.atlassian.com/software/jira
  • Daniel Dai (Updated) (JIRA) at Sep 28, 2011 at 11:52 pm
    [ https://issues.apache.org/jira/browse/PIG-2307?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Daniel Dai updated PIG-2307:
    ----------------------------

    Fix Version/s: 0.9.2
    0.10
    Hadoop Flags: Reviewed

    Patch committed to trunk. It is too late for 0.9.1 release, but I will commit to 0.9 branch after 0.9.1 release. Thanks Zhijie!
    Jetty version should be updated in .eclipse.templates/.classpath, pig-template.xml and pig.pom as well
    ------------------------------------------------------------------------------------------------------

    Key: PIG-2307
    URL: https://issues.apache.org/jira/browse/PIG-2307
    Project: Pig
    Issue Type: Bug
    Components: build
    Reporter: Zhijie Shen
    Assignee: Zhijie Shen
    Priority: Minor
    Fix For: 0.10, 0.9.2

    Attachments: PIG-2307.patch


    Jetty version has been updated to 6.1.26, because jetty 6.1.14 startup issue causes unit tests to fail in CI. (https://issues.apache.org/jira/browse/PIG-2299)
    However, the corresponding version numbers in .eclipse.templates/.classpath, pig-template.xml and pig.pom has not been updated.
    --
    This message is automatically generated by JIRA.
    If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
    For more information on JIRA, see: http://www.atlassian.com/software/jira
  • Daniel Dai (Updated) (JIRA) at Sep 29, 2011 at 10:48 pm
    [ https://issues.apache.org/jira/browse/PIG-2307?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Daniel Dai updated PIG-2307:
    ----------------------------

    Fix Version/s: (was: 0.9.2)
    0.9.1

    Since we will reroll 0.9.1 release anyway, commit the patch to 0.9.1 as well.
    Jetty version should be updated in .eclipse.templates/.classpath, pig-template.xml and pig.pom as well
    ------------------------------------------------------------------------------------------------------

    Key: PIG-2307
    URL: https://issues.apache.org/jira/browse/PIG-2307
    Project: Pig
    Issue Type: Bug
    Components: build
    Reporter: Zhijie Shen
    Assignee: Zhijie Shen
    Priority: Minor
    Fix For: 0.9.1, 0.10

    Attachments: PIG-2307.patch


    Jetty version has been updated to 6.1.26, because jetty 6.1.14 startup issue causes unit tests to fail in CI. (https://issues.apache.org/jira/browse/PIG-2299)
    However, the corresponding version numbers in .eclipse.templates/.classpath, pig-template.xml and pig.pom has not been updated.
    --
    This message is automatically generated by JIRA.
    If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
    For more information on JIRA, see: http://www.atlassian.com/software/jira
  • Daniel Dai (Resolved) (JIRA) at Sep 29, 2011 at 10:50 pm
    [ https://issues.apache.org/jira/browse/PIG-2307?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Daniel Dai resolved PIG-2307.
    -----------------------------

    Resolution: Fixed

    Patch committed to 0.9 branch.
    Jetty version should be updated in .eclipse.templates/.classpath, pig-template.xml and pig.pom as well
    ------------------------------------------------------------------------------------------------------

    Key: PIG-2307
    URL: https://issues.apache.org/jira/browse/PIG-2307
    Project: Pig
    Issue Type: Bug
    Components: build
    Reporter: Zhijie Shen
    Assignee: Zhijie Shen
    Priority: Minor
    Fix For: 0.9.1, 0.10

    Attachments: PIG-2307.patch


    Jetty version has been updated to 6.1.26, because jetty 6.1.14 startup issue causes unit tests to fail in CI. (https://issues.apache.org/jira/browse/PIG-2299)
    However, the corresponding version numbers in .eclipse.templates/.classpath, pig-template.xml and pig.pom has not been updated.
    --
    This message is automatically generated by JIRA.
    If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
    For more information on JIRA, see: http://www.atlassian.com/software/jira

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriespig, hadoop
postedSep 28, '11 at 3:02p
activeSep 29, '11 at 10:50p
posts5
users1
websitepig.apache.org

1 user in discussion

Daniel Dai (Resolved) (JIRA): 5 posts

People

Translate

site design / logo © 2022 Grokbase