Grokbase Groups Pig dev August 2010
FAQ
Fix the version for the dependent packages for the maven
---------------------------------------------------------

Key: PIG-1562
URL: https://issues.apache.org/jira/browse/PIG-1562
Project: Pig
Issue Type: Bug
Reporter: niraj rai
Assignee: niraj rai


We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Search Discussions

  • Olga Natkovich (JIRA) at Aug 24, 2010 at 5:26 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Olga Natkovich updated PIG-1562:
    --------------------------------

    Fix Version/s: 0.8.0
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • niraj rai (JIRA) at Aug 27, 2010 at 2:26 am
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    niraj rai updated PIG-1562:
    ---------------------------

    Attachment: PIG_1562_0.patch

    This patch has fix for the version issue of the required packages.
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • niraj rai (JIRA) at Aug 28, 2010 at 5:51 am
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    niraj rai updated PIG-1562:
    ---------------------------

    Status: Patch Available (was: Open)
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • niraj rai (JIRA) at Sep 9, 2010 at 6:40 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    niraj rai updated PIG-1562:
    ---------------------------

    Attachment: PIG-1562_1.patch
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • niraj rai (JIRA) at Sep 9, 2010 at 7:08 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    niraj rai updated PIG-1562:
    ---------------------------

    Attachment: PIG-1562_2.patch

    fixed the path
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG-1562_2.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • Giridharan Kesavan (JIRA) at Sep 9, 2010 at 8:46 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12907777#action_12907777 ]

    Giridharan Kesavan commented on PIG-1562:
    -----------------------------------------

    I verified this patch by uploading artifacts to the staging repo by using my gpg keys. This works fine..

    But,
    It publishes artifacts to org/apache/hadoop/pig-core/jar and pom artifacts.

    i guess it should be pig and not pig-core


    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG-1562_2.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • Giridharan Kesavan (JIRA) at Sep 9, 2010 at 9:38 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12907791#action_12907791 ]

    Giridharan Kesavan commented on PIG-1562:
    -----------------------------------------

    It looks like the latest patch publishes as org/apache/hadoop/pig/jar's.
    it looks good except for javadoc artifact as mentioned in pig-1334.
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG-1562_2.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • niraj rai (JIRA) at Sep 9, 2010 at 9:51 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12907795#action_12907795 ]

    niraj rai commented on PIG-1562:
    --------------------------------

    Thanks Giri. We will have separate Jira to track the javadoc jar.

    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG-1562_2.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.
  • Richard Ding (JIRA) at Sep 13, 2010 at 5:54 pm
    [ https://issues.apache.org/jira/browse/PIG-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

    Richard Ding updated PIG-1562:
    ------------------------------

    Status: Resolved (was: Patch Available)
    Hadoop Flags: [Reviewed]
    Resolution: Fixed

    Patch committed to both trunk and 0.8 branch. Thanks Niraj!.
    Fix the version for the dependent packages for the maven
    ---------------------------------------------------------

    Key: PIG-1562
    URL: https://issues.apache.org/jira/browse/PIG-1562
    Project: Pig
    Issue Type: Bug
    Reporter: niraj rai
    Assignee: niraj rai
    Fix For: 0.8.0

    Attachments: PIG-1562_1.patch, PIG-1562_2.patch, PIG_1562_0.patch


    We need to fix the set version so that, version is properly set for the dependent packages in the maven repository.
    --
    This message is automatically generated by JIRA.
    -
    You can reply to this email to add a comment to the issue online.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriespig, hadoop
postedAug 24, '10 at 4:49p
activeSep 13, '10 at 5:54p
posts10
users1
websitepig.apache.org

1 user in discussion

Richard Ding (JIRA): 10 posts

People

Translate

site design / logo © 2022 Grokbase