Grokbase Groups Pig dev February 2009
FAQ
I am using Eclipse 3.4 (Mac OS X Version). The steps to configure it
properly are little different from those given in
http://wiki.apache.org/pig/Eclipse_Environment page. I will update
them shortly. So far I've updated http source for Subclipse Plugin to
latest 1.4 version in attached XML file.

--nitesh
On Mon, Feb 16, 2009 at 3:43 PM, Apache Wiki wrote:
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Pig Wiki" for change notification.

The following page has been changed by NiteshB:
http://wiki.apache.org/pig/Eclipse_Environment

------------------------------------------------------------------------------
1. Select Search for new feature to install
1. Add the two plugin sites using one of these options:
* New Remove Site (''enter the Name and URL for each site'')
- * Import Sites (''use the attached file:'' attachment:PigEclipse.xml)
+ * Import Sites (''use the attached file:'' attachment:PigEclipse_1.xml)
1.#5 From the "Site to include in search" list, select the two plugin sites: Eclipse JavaCC ''and'' Subsclipse update site
1. Click Finish - and follow the prompts to download and install the plugins


--
Nitesh Bhatia
Dhirubhai Ambani Institute of Information & Communication Technology
Gandhinagar
Gujarat

"Life is never perfect. It just depends where you draw the line."

visit:
http://www.awaaaz.com - connecting through music
http://www.volstreet.com - lets volunteer for better tomorrow
http://www.instibuzz.com - Voice opinions, Transact easily, Have fun

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriespig, hadoop
postedFeb 16, '09 at 10:20a
activeFeb 16, '09 at 10:20a
posts1
users1
websitepig.apache.org

1 user in discussion

Nitesh bhatia: 1 post

People

Translate

site design / logo © 2021 Grokbase