Grokbase Groups Pig dev February 2008
FAQ
Hi,

I was looking at pig website and found this page:
http://incubator.apache.org/pig/deployment.html
With this line:
Requirements: Java 1.6.x.

I may have missed a mailing list thread but I thought pig was targeted
fo 1.5 and higher ?
Did it changed recently or is this page out-dated ?

cheers
--
Benjamin Francisoud

Search Discussions

  • Olga Natkovich at Feb 29, 2008 at 4:50 pm
    Yes, we initially wanted to do it with 1.6 version. However, several
    people complained because 1.6 is not available on Mac. So we rolled it
    back. Need to update the site.

    Olga
    -----Original Message-----
    From: Benjamin Francisoud
    Sent: Friday, February 29, 2008 5:33 AM
    To: pig-dev@incubator.apache.org
    Subject: Java version requirement

    Hi,

    I was looking at pig website and found this page:
    http://incubator.apache.org/pig/deployment.html
    With this line:
    Requirements: Java 1.6.x.

    I may have missed a mailing list thread but I thought pig was
    targeted fo 1.5 and higher ?
    Did it changed recently or is this page out-dated ?

    cheers
    --
    Benjamin Francisoud
  • Alan Gates at Feb 29, 2008 at 4:54 pm
    The page is outdated. I did a sweep through the docs once and thought
    I found everywhere where it said 1.6. Obviously, I missed one. At
    least until all major platforms support a 1.6 JVM, pig is still
    targeted to run using Java 1.5.

    Alan.
    On Feb 29, 2008, at 5:32 AM, Benjamin Francisoud wrote:

    Hi,

    I was looking at pig website and found this page:
    http://incubator.apache.org/pig/deployment.html
    With this line:
    Requirements: Java 1.6.x.

    I may have missed a mailing list thread but I thought pig was targeted
    fo 1.5 and higher ?
    Did it changed recently or is this page out-dated ?

    cheers
    --
    Benjamin Francisoud
  • Benjamin Francisoud at Mar 5, 2008 at 2:42 pm
    Just to make sure we don't forget ;)
    https://issues.apache.org/jira/browse/PIG-134

    Alan Gates a écrit :
    The page is outdated. I did a sweep through the docs once and thought
    I found everywhere where it said 1.6. Obviously, I missed one. At
    least until all major platforms support a 1.6 JVM, pig is still
    targeted to run using Java 1.5.

    Alan.
    On Feb 29, 2008, at 5:32 AM, Benjamin Francisoud wrote:

    Hi,

    I was looking at pig website and found this page:
    http://incubator.apache.org/pig/deployment.html
    With this line:
    Requirements: Java 1.6.x.

    I may have missed a mailing list thread but I thought pig was
    targeted fo 1.5 and higher ?
    Did it changed recently or is this page out-dated ?

    cheers
    --
    Benjamin Francisoud

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriespig, hadoop
postedFeb 29, '08 at 1:33p
activeMar 5, '08 at 2:42p
posts4
users3
websitepig.apache.org

People

Translate

site design / logo © 2021 Grokbase