FAQ
ID: 29790
Updated by: php-mirrors@lists.php.net
Reported By: mgabriel at geekworx dot de
-Status: Feedback
+Status: No Feedback
Bug Type: Website problem
Operating System: Windows 2000
PHP Version: Irrelevant
New Comment:

No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".


Previous Comments:
------------------------------------------------------------------------

[2004-08-23 18:23:20] tony2001@php.net

Please check if this is not concerned with #29792.

------------------------------------------------------------------------

[2004-08-23 08:59:32] mgabriel at geekworx dot de

never been there, so it isnt set, all others are en

------------------------------------------------------------------------

[2004-08-23 02:19:34] curt@php.net

Check your settings at http://php.net/my.php, if your prefered language
is in your language accept it will display that, otherwise it will
display english.

------------------------------------------------------------------------

[2004-08-22 18:10:24] mgabriel at geekworx dot de

Description:
------------
im using mozilla 1.7 and my language settings are english, german.
so my [HTTP_ACCEPT_LANGUAGE] => en,de-de;q=0.5

then trying to access http://php.net/functionname

php.net doesnt obey the order, i get directed to the german version,
although english is my first preference. i have to delete german to get
the enlgish version.



------------------------------------------------------------------------


--
Edit this bug report at http://bugs.php.net/?id=29790&edit=1

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-mirrors @
categoriesphp
postedSep 4, '04 at 11:01p
activeSep 4, '04 at 11:01p
posts1
users1
websitephp.net

1 user in discussion

Php-mirrors: 1 post

People

Translate

site design / logo © 2022 Grokbase