FAQ
If nobody has any objections, I'm going to remove the
--enable-versioning configure option altogether. It lost it's meaning
since PHP 5 was releases and you haven't been able to really use it for
what it was meant for since. (ie. enable running PHP4 + PHP5 as modules
in same server)

It causes a lot of weird errors and crashes especially when coupled with
PECL'd extensions..

--Jani

Search Discussions

  • Andi Gutmans at Jul 9, 2007 at 3:13 pm
    Fine with me.
    -----Original Message-----
    From: Jani Taskinen
    Sent: Monday, July 09, 2007 4:27 AM
    To: internals@lists.php.net
    Subject: [PHP-DEV] --enable-versioning goes bye bye..

    If nobody has any objections, I'm going to remove the
    --enable-versioning configure option altogether. It lost it's
    meaning since PHP 5 was releases and you haven't been able to
    really use it for what it was meant for since. (ie. enable
    running PHP4 + PHP5 as modules in same server)

    It causes a lot of weird errors and crashes especially when
    coupled with PECL'd extensions..

    --Jani

    --
    PHP Internals - PHP Runtime Development Mailing List To
    unsubscribe, visit: http://www.php.net/unsub.php

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-internals @
categoriesphp
postedJul 9, '07 at 11:26a
activeJul 9, '07 at 3:13p
posts2
users2
websitephp.net

2 users in discussion

Jani Taskinen: 1 post Andi Gutmans: 1 post

People

Translate

site design / logo © 2022 Grokbase