|| at Mar 10, 2006 at 12:13 pm
If you like "goto" instead of "jump", please open yet another vote.
I am indifferent with name.
From: Edin Kadribasic
Sent: Friday, March 10, 2006 2:52 PM
To: Derick Rethans
Cc: PHP Developers Mailing List
Subject: Re: [PHP-DEV] Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2
/ zend_compile.czend_compile.h zend_execute_API.c
zend_vm_execute.h zend_vm_opcodes.h /tests jump01.phptjump02.p
Derick Rethans wrote:
On Fri, 10 Mar 2006, Dmitry Stogov wrote:
Implemented "jump label" operator (limited "goto")
I don't think we decided on the name "jump" actually. I would really
recommend to call this "goto" as that what it is and what
it to be called. Calling it jump is silly.
Yes, please name it "goto" and be done with it.
PHP Internals - PHP Runtime Development Mailing List
To unsubscribe, visit: http://www.php.net/unsub.php