FAQ
Hi Jani,
Thanks for applying my patch on ext/mysql/config.m4 on HEAD. Please do
the same on 5.0 tree.
I have one more patch here.
Our php cli is like Windows one with a shared dependency to php5ts like
nlm.(We call it as php5lib).
Patch to sapi/cli/config.m4 and configure.in achieves our purpose.
Can you apply the patches both to 5.0 and 5.1?

Find the patches at,
http://www.ductape.net/~kameshj/cliconfig.m4.patch.5.0
http://www.ductape.net/~kameshj/cliconfig.m4.patch.5.1
http://www.ductape.net/~kameshj/configure.in.patch.5.0
http://www.ductape.net/~kameshj/configure.in.patch.5.1

Thanks again
With regards
Kamesh Jayachandran

--
http://www.fastmail.fm - Email service worth paying for. Try it for free

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-internals @
categoriesphp
postedJun 13, '05 at 3:01p
activeJun 13, '05 at 3:01p
posts1
users1
websitephp.net

1 user in discussion

Kamesh Jayachandran: 1 post

People

Translate

site design / logo © 2022 Grokbase