FAQ
Hello!

I was wondering if I could get some help about a problem I have when I
try to configure the peardoc for livedocs.

the problem seems to be located on the autogenerated file :
config.status ( line ~146)

here is the log from the ./configure :

***
checking for php... E:/HTTPserver/php/php
checking php version... PHP 5.0.4 (cli) (built: Mar 31 2005 02:45:48)
Copyright (c) 1997-2004 The PHP Group
Zend Engine v2.0.4-dev, Copyright (c) 1998-2004 Zend Technologies ok
checking for openjade... /usr/bin/openjade
checking for onsgmls... /usr/bin/onsgmls
checking for docbook.dsl... autodetected: ../phpdoc/dsssl/docbook
checking for docbook.xsl... autodetected: ../phpdoc/xsl/docbook
checking for language... en
configure: creating ./config.status
config.status: creating \
.infig.status: error: cannot find input file: \
***

As you can see I'm using windows. This problem happens when I simply try
to make a ./configure --with-php=E:/HTTPserver/php/php --with-lang=en on
the peardoc/ directory.

This command is called for every languages by build.sh from the
livedocs directory.

Any help would be really apreciated!

Thanks in advance.

--
colder

http://www.colder.ch/v2
infos@colder.ch

Search Discussions

  • Nuno Lopes at Apr 8, 2005 at 4:12 pm
    You should contact the peardoc team instead: pear-doc@lists.php.net

    BTW, livedocs shouldn't work with peardoc correctly, because the indexing
    system is a bit phpdoc specific.

    Nuno

    ----- Original Message -----
    Hello!

    I was wondering if I could get some help about a problem I have when I try
    to configure the peardoc for livedocs.

    the problem seems to be located on the autogenerated file : config.status
    ( line ~146)

    here is the log from the ./configure :

    ***
    checking for php... E:/HTTPserver/php/php
    checking php version... PHP 5.0.4 (cli) (built: Mar 31 2005 02:45:48)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v2.0.4-dev, Copyright (c) 1998-2004 Zend Technologies ok
    checking for openjade... /usr/bin/openjade
    checking for onsgmls... /usr/bin/onsgmls
    checking for docbook.dsl... autodetected: ../phpdoc/dsssl/docbook
    checking for docbook.xsl... autodetected: ../phpdoc/xsl/docbook
    checking for language... en
    configure: creating ./config.status
    config.status: creating \
    .infig.status: error: cannot find input file: \
    ***

    As you can see I'm using windows. This problem happens when I simply try
    to make a ./configure --with-php=E:/HTTPserver/php/php --with-lang=en on
    the peardoc/ directory.

    This command is called for every languages by build.sh from the livedocs
    directory.

    Any help would be really apreciated!

    Thanks in advance.

    --
    colder

    http://www.colder.ch/v2
    infos@colder.ch

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-internals @
categoriesphp
postedApr 8, '05 at 3:14p
activeApr 8, '05 at 4:12p
posts2
users2
websitephp.net

2 users in discussion

Colder.ch: 1 post Nuno Lopes: 1 post

People

Translate

site design / logo © 2022 Grokbase