FAQ
I tried to compile PHP-5.0.0 and the lastest 4.x.x from php.net download
page, but it seems i need VC++6.
Any distribution for VC++7 ?

David

Search Discussions

  • Wez Furlong at Jul 28, 2004 at 10:17 pm
    http://cvs.php.net/co.php/php-src/README.WIN32-BUILD-SYSTEM

    --Wez.
    On Wed, 28 Jul 2004 23:37:24 +0200, David Chatel wrote:
    I tried to compile PHP-5.0.0 and the lastest 4.x.x from php.net download
    page, but it seems i need VC++6.
    Any distribution for VC++7 ?
  • David Chatel at Jul 28, 2004 at 11:14 pm
    What configuration options should I enable in order to build a debug version
    ?
    with --enable-debug only i got a 0x2 error. "unable to open include file
    libxml/parser.h"
    I checked the file doesnt exists.

    "Wez Furlong" <kingwez@gmail.com> a écrit dans le message de
    news:4e89b426040728151762ca759d@mail.gmail.com...
    http://cvs.php.net/co.php/php-src/README.WIN32-BUILD-SYSTEM

    --Wez.
    On Wed, 28 Jul 2004 23:37:24 +0200, David Chatel wrote:
    I tried to compile PHP-5.0.0 and the lastest 4.x.x from php.net download
    page, but it seems i need VC++6.
    Any distribution for VC++7 ?

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-internals @
categoriesphp
postedJul 28, '04 at 9:37p
activeJul 28, '04 at 11:14p
posts3
users2
websitephp.net

2 users in discussion

David Chatel: 2 posts Wez Furlong: 1 post

People

Translate

site design / logo © 2022 Grokbase