FAQ
Hola a Todos…





Necesito encontrar el paquete de php-5.2.9 para 64 bit, ya que al

compilar el que tengo actualmente me da el siguiente error:







/usr/bin/ld: i386 architecture of input file `main/streams/.libs/streams.o'

is incompatible with i386:x86-64 output











Tengo como SO Linux FC10 x_64 y necesito recompilar PHP para generar

el archivo Interbase.so… En la versión de Fedora de 32 bit funciona

bien









Alguien me puede ayudar









Atentamente,



Mario Soto Cordones| Socio Gerente| Compu@ll Ingeniería.

Dirección: Huérfanos 1147 oficina 338 - Santiago de Chile

(Teléfono: (56 2) 2471821 |7 Fax: (56 2) 2471821 | (Móvil: 95927622

*e-mail: msoto@compuall.cl

http:// <http://www.compuall.cl/> www.compuall.cl





COMPU@LL se compromete con el medio ambiente. Piénselo antes de imprimir
este email.



Descarga de Responsabilidad:

Este mensaje contiene la información confidencial y está dirigido solamente
al destinatario del correo. Si usted no es el destinatario no debe tener
acceso, distribuir ni copiar este e-mail. Notifique por favor a
msoto@compuall.cl inmediatamente por e-mail si
usted ha recibido este e-mail por error y elimine este e-mail de su sistema.
La transmisión del e-mail no se puede garantizar que sea segura, sin errores
o como que la información podría ser interceptada, alterada, perdida,
destruida, llegar atrasado, incompleto o contener virus. Mario Soto, por lo
tanto no acepta la responsabilidad por ningunos de los errores u omisiones
en el contenido de este mensaje, que se presentan como resultado de la
transmisión del e-mail. Si la verificación se requiere por favor solicite
una versión impresa.




--
Este mensaje ha sido analizado por MailScanner
en busca de virus y otros contenidos peligrosos,
y se considera que está limpio.
For all your IT requirements visit: http://www.transtec.co.uk

Search Discussions

  • Listas at Jan 14, 2010 at 3:25 pm
    Hola a Todos…





    Necesito encontrar el paquete de php-5.2.9 para 64 bit, ya que al

    compilar el que tengo actualmente me da el siguiente error:







    /usr/bin/ld: i386 architecture of input file `main/streams/.libs/streams.o'

    is incompatible with i386:x86-64 output











    Tengo como SO Linux FC10 x_64 y necesito recompilar PHP para generar

    el archivo Interbase.so… En la versión de Fedora de 32 bit funciona

    bien









    Alguien me puede ayudar



    Mario Soto

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedJan 13, '10 at 6:53p
activeJan 14, '10 at 3:25p
posts2
users2
websitephp.net

2 users in discussion

Listas: 1 post Mario Soto Cordones: 1 post

People

Translate

site design / logo © 2022 Grokbase