FAQ
Al visualizar los datos de una bd mysql me sale todo correctamente, excepto
las tildes, que me sale el símbolo ? o a veces blancos.

En la base mysql todo está escrito correctísimamente.

Utilizo Sarge, apache2, php4, mysql-server-4.1, php4-mysql, ... y no sé qué
más contar.
Ahhh, si, en el lenguaje del phpmyadmin pone Spanish (es-utf-8), más abajo
en lo del cotejamiento pone utf8_spanish_ci.

¿Alguna idea?
Gracias.




______________________________________________
LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.
http://es.voice.yahoo.com

Search Discussions

  • Luis Mario at Feb 9, 2006 at 6:22 pm
    Puedes usar

    //http://www.php.net/manual/en/function.htmlentities.php

    Saludos
    Gorka wrote:
    Al visualizar los datos de una bd mysql me sale todo correctamente, excepto
    las tildes, que me sale el símbolo ? o a veces blancos.

    En la base mysql todo está escrito correctísimamente.

    Utilizo Sarge, apache2, php4, mysql-server-4.1, php4-mysql, ... y no sé qué
    más contar.
    Ahhh, si, en el lenguaje del phpmyadmin pone Spanish (es-utf-8), más abajo
    en lo del cotejamiento pone utf8_spanish_ci.

    ¿Alguna idea?
    Gracias.




    ______________________________________________
    LLama Gratis a cualquier PC del Mundo.
    Llamadas a fijos y móviles desde 1 céntimo por minuto.
    http://es.voice.yahoo.com

    --
    Luis Mario Meraz D.
    Web Developer

    Mundoweb S.C
    And. Fundidores
    Casa 17, Manz C
    Inf. 1o de Mayo
    Tel:+52(951)5155952
    www.mundoweb.com.mx

    ----------------------------------------------

    Trainspotting: "El mejor libro jamás escrito por hombre o mujer... merece vender más copias que la Biblia."
  • Gorka at Feb 10, 2006 at 4:48 pm
    Pues me sigue saliendo mal. El htmlentities no ha funcionado, Luis Mario.
    No hay como utilizar
    http://www.php.net/manual/en/function.htmlentities.php
    Al visualizar los datos de una bd mysql me sale todo correctamente,
    excepto las tildes, que me sale el símbolo ? o a veces blancos.

    En la base mysql todo está escrito correctísimamente.

    Utilizo Sarge, apache2, php4, mysql-server-4.1, php4-mysql, ... y no
    sé qué más contar.
    Ahhh, si, en el lenguaje del phpmyadmin pone Spanish
    (es-utf-8), más
    abajo en lo del cotejamiento pone utf8_spanish_ci.

    ¿Alguna idea?
    Gracias.


    ______________________________________________
    LLama Gratis a cualquier PC del Mundo.
    Llamadas a fijos y móviles desde 1 céntimo por minuto.
    http://es.voice.yahoo.com
  • Devta singh at Feb 12, 2006 at 11:47 pm
    dependiendo de la version de mysql que uses, tienes que mirar con que
    "collation" está el mysql, las tablas e incluso los campos...

    Suerte.

    Devta
    On 2/10/06, Gorka wrote:

    Pues me sigue saliendo mal. El htmlentities no ha funcionado, Luis Mario.
    No hay como utilizar
    http://www.php.net/manual/en/function.htmlentities.php
    Al visualizar los datos de una bd mysql me sale todo correctamente,
    excepto las tildes, que me sale el símbolo ? o a veces blancos.

    En la base mysql todo está escrito correctísimamente.

    Utilizo Sarge, apache2, php4, mysql-server-4.1, php4-mysql, ... y no
    sé qué más contar.
    Ahhh, si, en el lenguaje del phpmyadmin pone Spanish
    (es-utf-8), más
    abajo en lo del cotejamiento pone utf8_spanish_ci.

    ¿Alguna idea?
    Gracias.


    ______________________________________________
    LLama Gratis a cualquier PC del Mundo.
    Llamadas a fijos y móviles desde 1 céntimo por minuto.
    http://es.voice.yahoo.com


    --
    PHP Spanish Localization Talk Mailing List (http://www.php.net/)
    To unsubscribe, visit: http://www.php.net/unsub.php

    --
    http://yogakundalini.com/
    http://devta.wordpress.com/
  • Gorka at Feb 13, 2006 at 5:10 pm
    Eso era. Finalmente puse en todo 'utf8' ó 'spanish' y funcionó.
    Muchas gracias.
    -----Mensaje original-----
    De: devta singh
    Enviado el: lunes, 13 de febrero de 2006 0:47
    Para: Gorka
    CC: php-es@lists.php.net
    Asunto: Re: [PHP-ES] Me saca otros caracteres en lugar de tildes

    dependiendo de la version de mysql que uses, tienes que mirar
    con que "collation" está el mysql, las tablas e incluso los campos...

    Suerte.

    Devta
    On 2/10/06, Gorka wrote:

    Pues me sigue saliendo mal. El htmlentities no ha
    funcionado, Luis Mario.
    No hay como utilizar
    http://www.php.net/manual/en/function.htmlentities.php
    Al visualizar los datos de una bd mysql me sale todo
    correctamente, excepto las tildes, que me sale el
    símbolo ? o a veces blancos.
    En la base mysql todo está escrito correctísimamente.

    Utilizo Sarge, apache2, php4, mysql-server-4.1, php4-mysql, ... y no
    sé qué más contar.
    Ahhh, si, en el lenguaje del phpmyadmin pone Spanish
    (es-utf-8), más
    abajo en lo del cotejamiento pone utf8_spanish_ci.

    ¿Alguna idea?
    Gracias.


    ______________________________________________
    LLama Gratis a cualquier PC del Mundo.
    Llamadas a fijos y móviles desde 1 céntimo por minuto.
    http://es.voice.yahoo.com


    --
    PHP Spanish Localization Talk Mailing List (http://www.php.net/) To
    unsubscribe, visit: http://www.php.net/unsub.php

    --
    http://yogakundalini.com/
    http://devta.wordpress.com/


    ______________________________________________
    LLama Gratis a cualquier PC del Mundo.
    Llamadas a fijos y móviles desde 1 céntimo por minuto.
    http://es.voice.yahoo.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedFeb 9, '06 at 5:13p
activeFeb 13, '06 at 5:10p
posts5
users3
websitephp.net

3 users in discussion

Gorka: 3 posts Devta singh: 1 post Luis Mario: 1 post

People

Translate

site design / logo © 2022 Grokbase