FAQ

Gracias por su respuesta Toño:

¿Existe el archivo (fichero algunos le dicen) del que habla alla
arribita?
si, existe el archivo y la ruta es correcta, de hecho probe modificar ambos a proposito y el error que da es distinto.


Otra posible razón es que los nombres de los .dll de firebird
cambian con realicón a los de interbase e incluso el instalador pregunta
si quieres que exista soporte para programas viejos que usan IB o algo
así. Ojo, hablo de los .dll de firebird y no de PHP.
¿php chequea las dll de firebird? es que eso seria otra cosa supongo: intento que php se ponga "compatible" con interbase/firebird, es decir reconozca la dll de firebird que trae el propio php.

gracias, lo tendre en cuenta


Saludos.
=============== Mensaje original: =====================
2004-06-26, 20:36:01
On Sat, 26 Jun 2004, Jose Minera wrote:

--
Warning
Unknown(): unable to load dynamic library 'c:\php_4.3.4\extensions\php_interbase.dll'
--

lo unico que hago es habilitar en el php.ini la opcion de interbase
extension=php_interbase.dll
,no se si hay que hacer otra cosa.
¿Existe el archivo (fichero algunos le dicen) del que habla alla
arribita? Otra posible razón es que los nombres de los .dll de firebird
cambian con realicón a los de interbase e incluso el instalador pregunta
si quieres que exista soporte para programas viejos que usan IB o algo
así. Ojo, hablo de los .dll de firebird y no de PHP.

Por último, si estas desarrollando con FB tal vez te interese participar
en esta lista:

http://mx.groups.yahoo.com/group/ibfb-list/

--

Saludos,
Toño.
---
http://agc.com.mx/antoniogc/blog

--
PHP Spanish Localization Talk Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php
=================================================

2004-06-26
=================================================

Search Discussions

  • Antonio Galicia Ceballos at Jun 27, 2004 at 2:31 am

    On Sat, 26 Jun 2004, Jose Minera wrote:

    ¿php chequea las dll de firebird? es que eso seria otra cosa supongo:
    intento que php se ponga "compatible" con interbase/firebird, es decir
    reconozca la dll de firebird que trae el propio php.
    No php "directamente" sino como parte de los requerimientos de
    php_interbase.dll pues supongo que esta buscando el gds32.dll que se
    instala como parte del paquete de compatibilidades de firebird. Busca que
    este el archivo en %windir%\system32 y si no esta, copia fbclient.dll como
    gds32.dll y lo registras. Eso debiera ser suficiente para que funcione.
  • Jose Minera at Jun 28, 2004 at 9:28 am
    gracias, era exactamente eso.

    Saludos.
    =============== Mensaje original: =====================
    2004-06-26, 23:31:18
    On Sat, 26 Jun 2004, Jose Minera wrote:

    ¿php chequea las dll de firebird? es que eso seria otra cosa supongo:
    intento que php se ponga "compatible" con interbase/firebird, es decir
    reconozca la dll de firebird que trae el propio php.
    No php "directamente" sino como parte de los requerimientos de
    php_interbase.dll pues supongo que esta buscando el gds32.dll que se
    instala como parte del paquete de compatibilidades de firebird. Busca que
    este el archivo en %windir%\system32 y si no esta, copia fbclient.dll como
    gds32.dll y lo registras. Eso debiera ser suficiente para que funcione.

    --

    Saludos,
    Toño.
    ---
    http://agc.com.mx/antoniogc/blog

    --
    PHP Spanish Localization Talk Mailing List (http://www.php.net/)
    To unsubscribe, visit: http://www.php.net/unsub.php
    =================================================

    2004-06-27
    =================================================

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedJun 27, '04 at 1:26a
activeJun 28, '04 at 9:28a
posts3
users2
websitephp.net

People

Translate

site design / logo © 2022 Grokbase