FAQ
Hola !

no se si este error se debe de alguna manera a php o no, pero
¿alguien sabe a que se debe este error al ejecutar apache?

--
Warning
Unknown(): unable to load dynamic library 'c:\php_4.3.4\extensions\php_interbase.dll' - uno de los dispositivos vinculados al sistema no funciona.
--

lo unico que hago es habilitar en el php.ini la opcion de interbase
extension=php_interbase.dll
,no se si hay que hacer otra cosa.
puedo trabajar con php y con firebird por separado (con otros sgbd y lenguajes respectivamente) pero esto ya me paso con una version anterior de php que tenia instalada.

el sistema operativo es windows me, y la version de firebird es la 1.5.

Gracias por sus respuestas. Saludos.
--------------------------------
Jose
2004-06-26

Search Discussions

  • Antonio Galicia Ceballos at Jun 26, 2004 at 11:36 pm

    On Sat, 26 Jun 2004, Jose Minera wrote:

    --
    Warning
    Unknown(): unable to load dynamic library 'c:\php_4.3.4\extensions\php_interbase.dll'
    --

    lo unico que hago es habilitar en el php.ini la opcion de interbase
    extension=php_interbase.dll
    ,no se si hay que hacer otra cosa.
    ¿Existe el archivo (fichero algunos le dicen) del que habla alla
    arribita? Otra posible razón es que los nombres de los .dll de firebird
    cambian con realicón a los de interbase e incluso el instalador pregunta
    si quieres que exista soporte para programas viejos que usan IB o algo
    así. Ojo, hablo de los .dll de firebird y no de PHP.

    Por último, si estas desarrollando con FB tal vez te interese participar
    en esta lista:

    http://mx.groups.yahoo.com/group/ibfb-list/

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedJun 26, '04 at 9:54p
activeJun 26, '04 at 11:36p
posts2
users2
websitephp.net

People

Translate

site design / logo © 2021 Grokbase