FAQ
Hola.

Hace unos días comenté por aquí un problema de "Access Violation" de PHP,
pero no obtuve respuesta. Pues bueno, voy a replantear la pregunta a ver si
de esta manera podéis ayudarme.

Quiero que PHP trabaje con el IIS en Windows 2000, así como con SQL Server y
con PostNuke. TODOS estos productos son obligatorios dentro del entorno
donde estoy trabajando.

Probé de utilizar la última versión de PHP, la 4.2.1 y la 4.2.2, y me daba
los famosos "Access Violation" de manera aleatória. Dado que se trata de
hacer un producto para un entorno de producción, supongo que es mejor que
trabaje con una versión anterior pero más estable.

¿Qué versión me recomendáis?

Gracias.

Search Discussions

  • Daniel BI at Jul 25, 2002 at 8:11 am
    4.1.2

    ----- Original Message -----
    From: "Ignasi Mulet" <imulet@NEXICA.com>
    To: "Lista PHP" <lista@phpes.com>
    Sent: Thursday, July 25, 2002 10:03 AM
    Subject: [PHP-ES] Versión de PHP estable.


    Hola.

    Hace unos días comenté por aquí un problema de "Access Violation" de PHP,
    pero no obtuve respuesta. Pues bueno, voy a replantear la pregunta a ver si
    de esta manera podéis ayudarme.

    Quiero que PHP trabaje con el IIS en Windows 2000, así como con SQL Server y
    con PostNuke. TODOS estos productos son obligatorios dentro del entorno
    donde estoy trabajando.

    Probé de utilizar la última versión de PHP, la 4.2.1 y la 4.2.2, y me daba
    los famosos "Access Violation" de manera aleatória. Dado que se trata de
    hacer un producto para un entorno de producción, supongo que es mejor que
    trabaje con una versión anterior pero más estable.

    ¿Qué versión me recomendáis?

    Gracias.

    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com
  • Ignasi Mulet at Jul 25, 2002 at 8:14 am
    Gracias. :-)

    -----Mensaje original-----
    De: Daniel BI
    Enviado el: jueves, 25 de julio de 2002 10:26
    Para: lista@phpes.com
    Asunto: Re: [PHP-ES] Versión de PHP estable.


    4.1.2

    ----- Original Message -----
    From: "Ignasi Mulet" <imulet@NEXICA.com>
    To: "Lista PHP" <lista@phpes.com>
    Sent: Thursday, July 25, 2002 10:03 AM
    Subject: [PHP-ES] Versión de PHP estable.


    Hola.

    Hace unos días comenté por aquí un problema de "Access Violation" de PHP,
    pero no obtuve respuesta. Pues bueno, voy a replantear la pregunta a ver si
    de esta manera podéis ayudarme.

    Quiero que PHP trabaje con el IIS en Windows 2000, así como con SQL Server y
    con PostNuke. TODOS estos productos son obligatorios dentro del entorno
    donde estoy trabajando.

    Probé de utilizar la última versión de PHP, la 4.2.1 y la 4.2.2, y me daba
    los famosos "Access Violation" de manera aleatória. Dado que se trata de
    hacer un producto para un entorno de producción, supongo que es mejor que
    trabaje con una versión anterior pero más estable.

    ¿Qué versión me recomendáis?

    Gracias.

    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com



    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com
  • Xavi Sanz at Jul 25, 2002 at 8:33 am
    php 4.2.0 (aunke por ahi dicen k tiene algunos problemillas de seguridad)..
    I t recomiendo sin lugar a dudas 1000 veces antes Apache 1.3.26 k IIS
    Para mi PHP 4.2.0 y Apache 1.3.26 combinacion magica...(0 problemas)
  • Ignasi Mulet at Jul 25, 2002 at 9:07 am
    Ya, si ya lo sé! Si hice funcionar PHP con Apache y me fué perfectamente,
    pero ahora me veo obligado a utilizar IIS.

    En fin, gracias. En cuanto a versiones estables de PHP también me han
    recomendado la 4.1.2.

    ¿Cual es mejor? ;-)


    -----Mensaje original-----
    De: Xavi Sanz
    Enviado el: jueves, 25 de julio de 2002 10:41
    Para: lista@phpes.com
    Asunto: Re: [PHP-ES] Versión de PHP estable.


    php 4.2.0 (aunke por ahi dicen k tiene algunos problemillas de seguridad)..
    I t recomiendo sin lugar a dudas 1000 veces antes Apache 1.3.26 k IIS
    Para mi PHP 4.2.0 y Apache 1.3.26 combinacion magica...(0 problemas)


    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com
  • Daniel BI at Jul 25, 2002 at 9:33 am
    yo creo que para entorno de produccion es
    mejor la 4.1.2 por que tiene madurez, es la ultima
    version de un codigo que se esta perfeccionando desde
    hace muchos meses. es algo parecido como juzgar entre
    Apache 1.x y 2.x

    la 4.2.1 usa la nueva version de Zend engine 2,
    y yo creo que sera mejor usar una version con
    mas tiempo de prueba y de arreglos de bugs.. pero en
    fin.. haz lo que quieras.

    Daniel BI

    ----- Original Message -----
    From: "Ignasi Mulet" <imulet@NEXICA.com>
    To: <lista@phpes.com>
    Sent: Thursday, July 25, 2002 11:21 AM
    Subject: RE: [PHP-ES] Versión de PHP estable.


    Ya, si ya lo sé! Si hice funcionar PHP con Apache y me fué perfectamente,
    pero ahora me veo obligado a utilizar IIS.

    En fin, gracias. En cuanto a versiones estables de PHP también me han
    recomendado la 4.1.2.

    ¿Cual es mejor? ;-)


    -----Mensaje original-----
    De: Xavi Sanz
    Enviado el: jueves, 25 de julio de 2002 10:41
    Para: lista@phpes.com
    Asunto: Re: [PHP-ES] Versión de PHP estable.


    php 4.2.0 (aunke por ahi dicen k tiene algunos problemillas de seguridad)..
    I t recomiendo sin lugar a dudas 1000 veces antes Apache 1.3.26 k IIS
    Para mi PHP 4.2.0 y Apache 1.3.26 combinacion magica...(0 problemas)


    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com

    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com
  • Ignasi Mulet at Jul 25, 2002 at 9:40 am
    Ok. Me has convencido. :-D

    -----Mensaje original-----
    De: Daniel BI
    Enviado el: jueves, 25 de julio de 2002 11:48
    Para: lista@phpes.com
    Asunto: Re: [PHP-ES] Versión de PHP estable.


    yo creo que para entorno de produccion es
    mejor la 4.1.2 por que tiene madurez, es la ultima
    version de un codigo que se esta perfeccionando desde
    hace muchos meses. es algo parecido como juzgar entre
    Apache 1.x y 2.x

    la 4.2.1 usa la nueva version de Zend engine 2,
    y yo creo que sera mejor usar una version con
    mas tiempo de prueba y de arreglos de bugs.. pero en
    fin.. haz lo que quieras.

    Daniel BI

    ----- Original Message -----
    From: "Ignasi Mulet" <imulet@NEXICA.com>
    To: <lista@phpes.com>
    Sent: Thursday, July 25, 2002 11:21 AM
    Subject: RE: [PHP-ES] Versión de PHP estable.


    Ya, si ya lo sé! Si hice funcionar PHP con Apache y me fué perfectamente,
    pero ahora me veo obligado a utilizar IIS.

    En fin, gracias. En cuanto a versiones estables de PHP también me han
    recomendado la 4.1.2.

    ¿Cual es mejor? ;-)


    -----Mensaje original-----
    De: Xavi Sanz
    Enviado el: jueves, 25 de julio de 2002 10:41
    Para: lista@phpes.com
    Asunto: Re: [PHP-ES] Versión de PHP estable.


    php 4.2.0 (aunke por ahi dicen k tiene algunos problemillas de seguridad)..
    I t recomiendo sin lugar a dudas 1000 veces antes Apache 1.3.26 k IIS
    Para mi PHP 4.2.0 y Apache 1.3.26 combinacion magica...(0 problemas)


    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com

    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com



    ---------------------------------------------------------------------
    Archivo On-line: http://www.phpes.com/
    via news: news://news.phpes.com/
    Manual PHP en español: http://www.php.net/manual/es/
    Para dar de baja la suscripción, mande un mensaje a:
    lista-unsubscribe@phpes.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedJul 25, '02 at 7:48a
activeJul 25, '02 at 9:40a
posts7
users3
websitephp.net

People

Translate

site design / logo © 2022 Grokbase