FAQ
Hola a todos:

No encuentro la solución para que desde un enlace
dentro de un mapa de imágenes que está dentro de una
tabla me funcione he aquí el código:

tr>
<td><img src="images/all_4.jpg" width="129"
height="302" usemap="#Map" border="0">
<map name="Map"><area shape="rect"
coords="38,13,185,67"
href="items.html?CA=1&UID<?=$UID?>"></map></td></tr>

$UID es una variable que contiene un código que deseo
pasar como párametro. Al cargar la página lo que me
despliega es la sentencia
http://servidor/items.html?CA=1&UID<?=$UID?>

De antemano gracias por su ayuda...

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

Search Discussions

  • Julio Garcia at Sep 13, 2000 at 6:19 am
    Hello Miguel,

    Wednesday, September 13, 2000, 5:05:57 AM, you wrote:

    MD> <td><img src="images/all_4.jpg" width="129"
    MD> height="302" usemap="#Map" border="0">
    MD> <map name="Map"><area shape="rect"
    MD> coords="38,13,185,67"
    MD> href="items.html?CA=1&UID<?=$UID?>"></map></td></tr>

    MD> Al cargar la página lo que me
    MD> despliega es la sentencia
    MD> http://servidor/items.html?CA=1&UID<?=$UID?>

    Me temo que la pagina que estas ejecutando no lo hace como php,
    sino como un html

    Aun con todo prueba a poner un <? echo $UID ?>


    --
    Best regards,
    Julio mailto:julio@masbytes.es
  • Celestino Roberto at Sep 13, 2000 at 11:14 am
    Una solucion seria que toda la impresion sea codigo php:
    print("<tr>\n".
    " <td><img src=\"images/all_4.jpg\" width=\"129\"\n".
    " height=\"302\" usemap=\"#Map\" border=\"0\">\n".
    " <map name=\"Map\"><area shape=\"rect\"\n".
    " coords=\"38,13,185,67\" \n".
    " href=\"items.html?CA=1&UID=$UID&\"></map></td>
    "</tr>\n");
    Analizalo, y fijate si no he olvidado salvar algunas comillas por ahi.
    .



    Roberto A Celestino

    Pasante Tecnologia

    El Sitio Managment .S.A.

    rcelestino@elsitio.com.ar
  • Lic. Luis Reynel Sales Glez. at Sep 13, 2000 at 12:37 pm
    Hola Miguel & *:
    On Tue, 12 Sep 2000, Miguel Díaz wrote:

    Hola a todos:

    No encuentro la solución para que desde un enlace
    dentro de un mapa de imágenes que está dentro de una
    tabla me funcione he aquí el código:

    tr>
    <td><img src="images/all_4.jpg" width="129"
    height="302" usemap="#Map" border="0">
    <map name="Map"><area shape="rect"
    coords="38,13,185,67"
    href="items.html?CA=1&UID<?=$UID?>"></map></td></tr>

    $UID es una variable que contiene un código que deseo
    pasar como párametro. Al cargar la página lo que me
    despliega es la sentencia
    http://servidor/items.html?CA=1&UID<?=$UID?>
    Deberias utilizar href="items.html?CA=1&UID=<? echo $UID; ?>"

    Saludos,

    --
    Luis R. Sales Gonzalez
    WebMaster
    Sony Latin America
    mailto: lrsg@intradev.sola.sony.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupphp-general-es @
categoriesphp
postedSep 13, '00 at 3:13a
activeSep 13, '00 at 12:37p
posts4
users4
websitephp.net

People

Translate

site design / logo © 2022 Grokbase