FAQ
Hi,

I just pulled the release 0.5.0 of Net_DNSBL because it was released as
stable.

The version naming scheme states that no package with a version number
inferior to 1.0.0 can be released as stable.

Thanks to re-release it as beta.

Arnaud.

Search Discussions

  • Sebastian Nohn at Nov 28, 2004 at 1:06 pm

    Arnaud Limbourg wrote:

    I just pulled the release 0.5.0 of Net_DNSBL because it was released as
    stable.

    The version naming scheme states that no package with a version number
    inferior to 1.0.0 can be released as stable.
    This check should be implemented when uploading a release to the site.

    Sebastian
  • Arnaud Limbourg at Nov 28, 2004 at 1:16 pm

    I just pulled the release 0.5.0 of Net_DNSBL because it was released
    as stable.

    The version naming scheme states that no package with a version number
    inferior to 1.0.0 can be released as stable.

    This check should be implemented when uploading a release to the site.

    Sebastian
    Hi,

    It will be but for the moment we have to rely on manual processing :)

    Arnaud.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-qa @
categoriesphp
postedNov 28, '04 at 12:34p
activeNov 28, '04 at 1:16p
posts3
users2
websitepear.php.net

2 users in discussion

Arnaud Limbourg: 2 posts Sebastian Nohn: 1 post

People

Translate

site design / logo © 2022 Grokbase