FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=4426&edit=1

  ID: 4426
  Comment by: kna
  Reported By: naoki-kawamukai at cybozu dot co dot jp
  Summary: PEAR_Autoloader __call() must take only 2 arguments
  Status: Wont fix
  Type: Bug
  Package: PEAR
  Operating System: Debian GNU/Linux
  PHP Version: 5.0.4
  New Comment:

pear>=1.10.0 dose not suport PHP4.
I think PEAR_Autoloader is unnecessary now.
https://github.com/pear/pear-core/pull/48


Previous Comments:
------------------------------------------------------------------------

[2005-05-28 16:26:03] cellog

PEAR_Autoloader does not work in PHP 5, it is deprecated and replaced by
the PEAR_Delegator package.

------------------------------------------------------------------------

[2005-05-25 05:11:27] fredericpoeydomenge

Description:
------------
in PEAR 1.4.0a11 :

Fatal error: Method PEAR_Autoloader::__call() must take exactly 2
arguments in /usr/share/pear/PEAR/Autoloader.php on line 216

Reproduce code:
---------------
php -l /usr/share/pear/PEAR/Autoloader.php

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedNov 7, '15 at 1:28p
activeNov 7, '15 at 1:28p
posts1
users1
websitepear.php.net

1 user in discussion

Kna: 1 post

People

Translate

site design / logo © 2022 Grokbase