FAQ
Edit report at https://pear.php.net/bugs/bug.php?id=19450&edit=1

ID: 19450
Comment by: me@wolfdogg.org
Reported By: me@wolfdogg.org
Summary: MDB2 mysqli
Status: Open
Type: Bug
Package: MDB2_Driver_mysqli
Package Version: 1.5.0b3
PHP Version: 5.4.3
Roadmap Versions:
New Comment:

ok, solved it, needed to
pear install MDB2_Driver_mysqli-1.5.0b3, it would be nice if there was
some sort of auto check for this to automatically assume the upgraded
version is acceptable, or is it because its beta?


Previous Comments:
------------------------------------------------------------------------

[2012-06-02 05:46:50] wolfdogg

Description:
------------
no mysqli driver support,
when installing mysqli error states that pear/mdb2 requires
version >= 1.5.0b3, downloaded version is 1.4.1,
MDB2_Driver_mysqli cannot be installed, conflicts with installed
packages, no valid packages found

Expected result:
----------------
mysqli installation successful

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedJun 2, '12 at 3:44a
activeJun 2, '12 at 3:44a
posts1
users1
websitepear.php.net

1 user in discussion

Me: 1 post

People

Translate

site design / logo © 2022 Grokbase