FAQ
Edit report at https://pear.php.net/bugs/bug.php?id=19249&edit=1

ID: 19249
Updated by: daniel.oconnor@gmail.com
Reported By: thomas at btspuhler dot com
Summary: requires dep that isn't provided anymore
-Status: Open
+Status: Duplicate
Type: Bug
Package: Payment_DTA
Operating System: Linux Mageia Cauldron
Package Version: 1.4.2
PHP Version: 5.3.9
Roadmap Versions:
New Comment:

-Status: Open
+Status: Duplicate
Bug #19159


Previous Comments:
------------------------------------------------------------------------

[2012-01-26 03:28:57] spuhler

Description:
------------
php-pear-Payment_DTA-1.4.2-1.mga2.noarch (due to unsatisfied
pear(PHPUnit/Framework.php))

a lot of pear packages have this problem since the file was recently
removed from PHPUnit

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedJan 27, '12 at 12:18p
activeJan 27, '12 at 12:18p
posts1
users1
websitepear.php.net

1 user in discussion

Daniel Oconnor: 1 post

People

Translate

site design / logo © 2022 Grokbase