FAQ
Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

ID: 19154
Updated by: sebastian@nohn.net
Reported By: till at php dot net
Summary: package.xml needs update
Status: Open
Type: Bug
Package: Net_DNSBL
Package Version: 1.3.5
PHP Version: Irrelevant
Roadmap Versions:
New Comment:

As far as I can see, these packages are used:

Cache_Lite
HTTP_Request2
Net_DNS

This doesn't mean the package.xml is not wrong, but where do you see the
requirement for Net_CheckIP2?


Previous Comments:
------------------------------------------------------------------------

[2011-12-21 16:53:10] till

Description:
------------
The dependencies need to be updated.

http://svn.php.net/viewvc/pear/packages/Net_DNSBL/trunk/pac
kage.xml?revision=321276&view=markup

Lists Net_CheckIP, but you guys updated to Net_CheckIP2.

Not sure about others. I see you are using HTTP_Request too,
and there's a ticket open for Net_DNS2.

Wouldn't mind a 1.3.6 soon as this release might break for a
couple people if they don't have the other packages installed.

------------------------------------------------------------------------

Search Discussions

  • Sebastian at Dec 22, 2011 at 8:57 am
    Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

    ID: 19154
    Updated by: sebastian@nohn.net
    Reported By: till at php dot net
    Summary: package.xml needs update
    Status: Open
    Type: Bug
    Package: Net_DNSBL
    Package Version: 1.3.5
    PHP Version: Irrelevant
    -Assigned To:
    +Assigned To: nohn
    Roadmap Versions:
    New Comment:

    -Assigned To:
    +Assigned To: nohn



    Previous Comments:
    ------------------------------------------------------------------------

    [2011-12-22 09:56:25] nohn

    As far as I can see, these packages are used:

    Cache_Lite
    HTTP_Request2
    Net_DNS

    This doesn't mean the package.xml is not wrong, but where do you see the
    requirement for Net_CheckIP2?

    ------------------------------------------------------------------------

    [2011-12-21 16:53:10] till

    Description:
    ------------
    The dependencies need to be updated.

    http://svn.php.net/viewvc/pear/packages/Net_DNSBL/trunk/pac
    kage.xml?revision=321276&view=markup

    Lists Net_CheckIP, but you guys updated to Net_CheckIP2.

    Not sure about others. I see you are using HTTP_Request too,
    and there's a ticket open for Net_DNS2.

    Wouldn't mind a 1.3.6 soon as this release might break for a
    couple people if they don't have the other packages installed.

    ------------------------------------------------------------------------
  • Till at Dec 23, 2011 at 7:55 pm
    Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

    ID: 19154
    Updated by: till@php.net
    Reported By: till at php dot net
    Summary: package.xml needs update
    Status: Assigned
    Type: Bug
    Package: Net_DNSBL
    Package Version: 1.3.5
    PHP Version: Irrelevant
    Assigned To: nohn
    Roadmap Versions:
    New Comment:

    Line 36 – your release notes. It says you went from Net_CheckIP to
    Net_CheckIP2.

    But in the dependencies, you rely on Net_CheckIP (not 2). I think the
    dependencies
    have to reflect your update from Net_CheckIP to Net_CheckIP2.

    Does that make sense?


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-12-22 09:58:05] nohn

    -Assigned To:
    +Assigned To: nohn


    ------------------------------------------------------------------------

    [2011-12-22 09:56:25] nohn

    As far as I can see, these packages are used:

    Cache_Lite
    HTTP_Request2
    Net_DNS

    This doesn't mean the package.xml is not wrong, but where do you see the
    requirement for Net_CheckIP2?

    ------------------------------------------------------------------------

    [2011-12-21 16:53:10] till

    Description:
    ------------
    The dependencies need to be updated.

    http://svn.php.net/viewvc/pear/packages/Net_DNSBL/trunk/pac
    kage.xml?revision=321276&view=markup

    Lists Net_CheckIP, but you guys updated to Net_CheckIP2.

    Not sure about others. I see you are using HTTP_Request too,
    and there's a ticket open for Net_DNS2.

    Wouldn't mind a 1.3.6 soon as this release might break for a
    couple people if they don't have the other packages installed.

    ------------------------------------------------------------------------
  • Till at Dec 23, 2011 at 7:56 pm
    Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

    ID: 19154
    Updated by: till@php.net
    Reported By: till at php dot net
    Summary: package.xml needs update
    Status: Assigned
    Type: Bug
    Package: Net_DNSBL
    Package Version: 1.3.5
    PHP Version: Irrelevant
    Assigned To: nohn
    Roadmap Versions:
    New Comment:

    You guys also list HTTP_Request but use HTTP_Request2.

    The dependencies in package.xml are stale.


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-12-23 20:56:12] till

    Line 36 – your release notes. It says you went from Net_CheckIP to
    Net_CheckIP2.

    But in the dependencies, you rely on Net_CheckIP (not 2). I think the
    dependencies
    have to reflect your update from Net_CheckIP to Net_CheckIP2.

    Does that make sense?

    ------------------------------------------------------------------------

    [2011-12-22 09:58:05] nohn

    -Assigned To:
    +Assigned To: nohn


    ------------------------------------------------------------------------

    [2011-12-22 09:56:25] nohn

    As far as I can see, these packages are used:

    Cache_Lite
    HTTP_Request2
    Net_DNS

    This doesn't mean the package.xml is not wrong, but where do you see the
    requirement for Net_CheckIP2?

    ------------------------------------------------------------------------

    [2011-12-21 16:53:10] till

    Description:
    ------------
    The dependencies need to be updated.

    http://svn.php.net/viewvc/pear/packages/Net_DNSBL/trunk/pac
    kage.xml?revision=321276&view=markup

    Lists Net_CheckIP, but you guys updated to Net_CheckIP2.

    Not sure about others. I see you are using HTTP_Request too,
    and there's a ticket open for Net_DNS2.

    Wouldn't mind a 1.3.6 soon as this release might break for a
    couple people if they don't have the other packages installed.

    ------------------------------------------------------------------------
  • Sebastian at Dec 25, 2011 at 12:00 pm
    Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

    ID: 19154
    Updated by: sebastian@nohn.net
    Reported By: till at php dot net
    Summary: package.xml needs update
    Status: Assigned
    Type: Bug
    Package: Net_DNSBL
    Package Version: 1.3.5
    PHP Version: Irrelevant
    Assigned To: nohn
    Roadmap Versions:
    New Comment:

    Seems like the package.xml auto generator ist crap and includes all open
    tickets since
    the last release, not only the closed ones.


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-12-23 20:57:06] till

    You guys also list HTTP_Request but use HTTP_Request2.

    The dependencies in package.xml are stale.

    ------------------------------------------------------------------------

    [2011-12-23 20:56:12] till

    Line 36 – your release notes. It says you went from Net_CheckIP to
    Net_CheckIP2.

    But in the dependencies, you rely on Net_CheckIP (not 2). I think the
    dependencies
    have to reflect your update from Net_CheckIP to Net_CheckIP2.

    Does that make sense?

    ------------------------------------------------------------------------

    [2011-12-22 09:58:05] nohn

    -Assigned To:
    +Assigned To: nohn


    ------------------------------------------------------------------------

    [2011-12-22 09:56:25] nohn

    As far as I can see, these packages are used:

    Cache_Lite
    HTTP_Request2
    Net_DNS

    This doesn't mean the package.xml is not wrong, but where do you see the
    requirement for Net_CheckIP2?

    ------------------------------------------------------------------------

    [2011-12-21 16:53:10] till

    Description:
    ------------
    The dependencies need to be updated.

    http://svn.php.net/viewvc/pear/packages/Net_DNSBL/trunk/pac
    kage.xml?revision=321276&view=markup

    Lists Net_CheckIP, but you guys updated to Net_CheckIP2.

    Not sure about others. I see you are using HTTP_Request too,
    and there's a ticket open for Net_DNS2.

    Wouldn't mind a 1.3.6 soon as this release might break for a
    couple people if they don't have the other packages installed.

    ------------------------------------------------------------------------
  • Sebastian at Dec 25, 2011 at 12:11 pm
    Edit report at https://pear.php.net/bugs/bug.php?id=19154&edit=1

    ID: 19154
    Updated by: sebastian@nohn.net
    Reported By: till at php dot net
    Summary: package.xml needs update
    -Status: Assigned
    +Status: Closed
    Type: Bug
    Package: Net_DNSBL
    -Package Version: 1.3.5
    +Package Version: 1.3.6
    PHP Version: Irrelevant
    Assigned To: nohn
    Roadmap Versions:
    New Comment:

    -Status: Assigned
    +Status: Closed
    -Package Version: 1.3.5
    +Package Version: 1.3.6
    Thank you for your bug report. This issue has been fixed
    in the latest released version of the package, which you can download at
    http://pear.php.net/get/




    Previous Comments:
    ------------------------------------------------------------------------

    [2011-12-25 13:00:33] nohn

    Seems like the package.xml auto generator ist crap and includes all open
    tickets since
    the last release, not only the closed ones.

    ------------------------------------------------------------------------

    [2011-12-23 20:57:06] till

    You guys also list HTTP_Request but use HTTP_Request2.

    The dependencies in package.xml are stale.

    ------------------------------------------------------------------------

    [2011-12-23 20:56:12] till

    Line 36 – your release notes. It says you went from Net_CheckIP to
    Net_CheckIP2.

    But in the dependencies, you rely on Net_CheckIP (not 2). I think the
    dependencies
    have to reflect your update from Net_CheckIP to Net_CheckIP2.

    Does that make sense?

    ------------------------------------------------------------------------

    [2011-12-22 09:58:05] nohn

    -Assigned To:
    +Assigned To: nohn


    ------------------------------------------------------------------------

    [2011-12-22 09:56:25] nohn

    As far as I can see, these packages are used:

    Cache_Lite
    HTTP_Request2
    Net_DNS

    This doesn't mean the package.xml is not wrong, but where do you see the
    requirement for Net_CheckIP2?

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    http://pear.php.net/bugs/bug.php?id=19154

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedDec 22, '11 at 8:56a
activeDec 25, '11 at 12:11p
posts6
users2
websitepear.php.net

2 users in discussion

Sebastian: 4 posts Till: 2 posts

People

Translate

site design / logo © 2022 Grokbase