FAQ
Edit report at http://pear.php.net/bugs/bug.php?id=19073&edit=1

ID: 19073
Updated by: alec@alec.pl
Reported By: rodrigo at queiroz dot org
Summary: Mail_Mime return error
Status: Open
Type: Bug
Package: Mail_Mime
Operating System: CentOS 5.7
Package Version: 1.8.2
PHP Version: 5.3.8
Roadmap Versions:
New Comment:

Could you provide a complete test script? I'm unable to reproduce.


Previous Comments:
------------------------------------------------------------------------

[2011-11-24 20:22:48] rodr1go

Description:
------------
error while using the library Mail_Mime, I have set the
following.
$mimeparams = array("text_encoding" =>
"8bit",
"text_charset"
=> "UTF-8",
"html_charset"
=> "UTF-8",
"head_charset"
=> "UTF-8");

Test script:
---------------
Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
to open stream: No such file or directory

------------------------------------------------------------------------

Search Discussions

  • Rodrigo at Nov 24, 2011 at 7:52 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=19073&edit=1

    ID: 19073
    Updated by: rodrigo@queiroz.org
    Reported By: rodrigo at queiroz dot org
    Summary: Mail_Mime return error
    Status: Open
    Type: Bug
    Package: Mail_Mime
    Operating System: CentOS 5.7
    Package Version: 1.8.2
    PHP Version: 5.3.8
    Roadmap Versions:
    New Comment:

    Ok, the same script works fine on mac osx, however on centos I get the
    error.

    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open
    stream: No such file or directory

    This is the actual script, http://pastebin.com/hbVQmaxQ

    I have the pear setup and working fine, I can't just figured why
    Mail_Mime is throwing
    that error


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-11-24 20:41:11] alec

    Could you provide a complete test script? I'm unable to reproduce.

    ------------------------------------------------------------------------

    [2011-11-24 20:22:48] rodr1go

    Description:
    ------------
    error while using the library Mail_Mime, I have set the
    following.
    $mimeparams = array("text_encoding" =>
    "8bit",
    "text_charset"
    => "UTF-8",
    "html_charset"
    => "UTF-8",
    "head_charset"
    => "UTF-8");

    Test script:
    ---------------
    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open stream: No such file or directory

    ------------------------------------------------------------------------
  • Alec at Nov 25, 2011 at 7:30 am
    Edit report at http://pear.php.net/bugs/bug.php?id=19073&edit=1

    ID: 19073
    Updated by: alec@alec.pl
    Reported By: rodrigo at queiroz dot org
    Summary: Mail_Mime return error
    Status: Open
    Type: Bug
    Package: Mail_Mime
    Operating System: CentOS 5.7
    Package Version: 1.8.2
    PHP Version: 5.3.8
    Roadmap Versions:
    New Comment:

    This is similiar to http://pear.php.net/bugs/bug.php?id=18350 and looks
    like some strange PHP bug. Google know a solution
    (http://bugs.qualityunit.com/mantis/bug_view_advanced_page.php?bug_id=6084),
    but I'd like to know what is the reason of this issue.


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-11-24 20:51:50] rodr1go

    Ok, the same script works fine on mac osx, however on centos I get the
    error.

    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open
    stream: No such file or directory

    This is the actual script, http://pastebin.com/hbVQmaxQ

    I have the pear setup and working fine, I can't just figured why
    Mail_Mime is throwing
    that error

    ------------------------------------------------------------------------

    [2011-11-24 20:41:11] alec

    Could you provide a complete test script? I'm unable to reproduce.

    ------------------------------------------------------------------------

    [2011-11-24 20:22:48] rodr1go

    Description:
    ------------
    error while using the library Mail_Mime, I have set the
    following.
    $mimeparams = array("text_encoding" =>
    "8bit",
    "text_charset"
    => "UTF-8",
    "html_charset"
    => "UTF-8",
    "head_charset"
    => "UTF-8");

    Test script:
    ---------------
    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open stream: No such file or directory

    ------------------------------------------------------------------------
  • Rodrigo at Nov 25, 2011 at 3:29 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=19073&edit=1

    ID: 19073
    Comment by: rodrigo@queiroz.org
    Reported By: rodrigo at queiroz dot org
    Summary: Mail_Mime return error
    Status: Open
    Type: Bug
    Package: Mail_Mime
    Operating System: CentOS 5.7
    Package Version: 1.8.2
    PHP Version: 5.3.8
    Roadmap Versions:
    New Comment:

    I have followed you comment, I have made the changes and it didn't work,
    I had downloaded this patch before I issue this problem because the
    patch does not work either.


    patch < 0006084.patch
    (Stripping trailing CRs from patch.)
    patching file mimePart.php
    Hunk #1 FAILED at 1072.
    Hunk #2 FAILED at 1107.
    2 out of 2 hunks FAILED -- saving rejects to file mimePart.php.rej


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-11-25 08:30:12] alec

    This is similiar to http://pear.php.net/bugs/bug.php?id=18350 and looks
    like some strange PHP bug. Google know a solution
    (http://bugs.qualityunit.com/mantis/bug_view_advanced_page.php?bug_id=6084),
    but I'd like to know what is the reason of this issue.

    ------------------------------------------------------------------------

    [2011-11-24 20:51:50] rodr1go

    Ok, the same script works fine on mac osx, however on centos I get the
    error.

    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open
    stream: No such file or directory

    This is the actual script, http://pastebin.com/hbVQmaxQ

    I have the pear setup and working fine, I can't just figured why
    Mail_Mime is throwing
    that error

    ------------------------------------------------------------------------

    [2011-11-24 20:41:11] alec

    Could you provide a complete test script? I'm unable to reproduce.

    ------------------------------------------------------------------------

    [2011-11-24 20:22:48] rodr1go

    Description:
    ------------
    error while using the library Mail_Mime, I have set the
    following.
    $mimeparams = array("text_encoding" =>
    "8bit",
    "text_charset"
    => "UTF-8",
    "html_charset"
    => "UTF-8",
    "head_charset"
    => "UTF-8");

    Test script:
    ---------------
    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open stream: No such file or directory

    ------------------------------------------------------------------------
  • Rodrigo at Nov 25, 2011 at 4:01 pm
    Edit report at http://pear.php.net/bugs/bug.php?id=19073&edit=1

    ID: 19073
    Comment by: rodrigo@queiroz.org
    Reported By: rodrigo at queiroz dot org
    Summary: Mail_Mime return error
    Status: Open
    Type: Bug
    Package: Mail_Mime
    Operating System: CentOS 5.7
    Package Version: 1.8.2
    PHP Version: 5.3.8
    Roadmap Versions:
    New Comment:

    Actually I have done the patch manually and I still get the same error


    Previous Comments:
    ------------------------------------------------------------------------

    [2011-11-25 16:28:25] rodr1go

    I have followed you comment, I have made the changes and it didn't work,
    I had downloaded this patch before I issue this problem because the
    patch does not work either.


    patch < 0006084.patch
    (Stripping trailing CRs from patch.)
    patching file mimePart.php
    Hunk #1 FAILED at 1072.
    Hunk #2 FAILED at 1107.
    2 out of 2 hunks FAILED -- saving rejects to file mimePart.php.rej

    ------------------------------------------------------------------------

    [2011-11-25 08:30:12] alec

    This is similiar to http://pear.php.net/bugs/bug.php?id=18350 and looks
    like some strange PHP bug. Google know a solution
    (http://bugs.qualityunit.com/mantis/bug_view_advanced_page.php?bug_id=6084),
    but I'd like to know what is the reason of this issue.

    ------------------------------------------------------------------------

    [2011-11-24 20:51:50] rodr1go

    Ok, the same script works fine on mac osx, however on centos I get the
    error.

    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open
    stream: No such file or directory

    This is the actual script, http://pastebin.com/hbVQmaxQ

    I have the pear setup and working fine, I can't just figured why
    Mail_Mime is throwing
    that error

    ------------------------------------------------------------------------

    [2011-11-24 20:41:11] alec

    Could you provide a complete test script? I'm unable to reproduce.

    ------------------------------------------------------------------------

    [2011-11-24 20:22:48] rodr1go

    Description:
    ------------
    error while using the library Mail_Mime, I have set the
    following.
    $mimeparams = array("text_encoding" =>
    "8bit",
    "text_charset"
    => "UTF-8",
    "html_charset"
    => "UTF-8",
    "head_charset"
    => "UTF-8");

    Test script:
    ---------------
    Warning: require_once(bugo_98lb_ddf.php) [function.require-once]: failed
    to open stream: No such file or directory

    ------------------------------------------------------------------------

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppear-bugs @
categoriesphp
postedNov 24, '11 at 7:41p
activeNov 25, '11 at 4:01p
posts5
users3
websitepear.php.net

3 users in discussion

Rodrigo: 2 posts Alec: 2 posts Rodrigo: 1 post

People

Translate

site design / logo © 2022 Grokbase